Welcome to YuneecPilots.com!

Sign up and join the fastest growing Yuneec drone community.

Breeze Drone WiFi lost after Firmware upgrade

Discussion in 'Breeze Help' started by Tim Vincent, Oct 4, 2016.

  1. Tim Vincent

    Joined:
    Oct 4, 2016
    Messages:
    3
    Likes Received:
    0
    Hi,

    I have just received delivery of my beautiful new Breeze Drone. However after performing the firmware upgrade I can no longer see it's WiFi in order to bind. I could see it and bind just fine before the upgrade. I've tried turning it off and on, removing the battery and looking for the drone Wifi on multiple devices but it is no longer there. Grateful of any direction in fixing this?

    Thanks

    Tim
     
  2. dstephens

    Joined:
    Sep 25, 2016
    Messages:
    8
    Likes Received:
    0
    Try this.. Are you running Android? If so, I have found the issue to be with Android.. When the breeze doesn't show up to bind I have to reset my phone and it shows up.. I actually have this same issue with Yi 4K action camera and my GoPro. When you say you have tried turning it off/on do you mean the drone or your phone? Like I said, I have found the issue to be with the phone and not the drone.. I did the same thing when I first got my breeze and reset it about 20 times.. I finally found that when I see this issue (Which is actually often) a simple reset of the phone is all that is needed
     
  3. dstephens

    Joined:
    Sep 25, 2016
    Messages:
    8
    Likes Received:
    0
    Actually the more I test, resetting the phone doesn't always work either and I am having the same issue on Iphone.. I actually haven't upgraded my firmware yey
     
  4. Tim Vincent

    Joined:
    Oct 4, 2016
    Messages:
    3
    Likes Received:
    0
    Thanks for the reply, I'm using an iPhone. I've not tried resetting the phone yet, but the drone Wifi is not showing up in my iPad Wifi connections either
     
  5. Tim Vincent

    Joined:
    Oct 4, 2016
    Messages:
    3
    Likes Received:
    0
    ok an update on this. Reset everything, reboot iPhone and took out and replaced drone battery. Now I can see the Drone WiFi hooray. Seems a bit fragile. Thanks dstephens!
     
  6. Sparcky

    Joined:
    Sep 25, 2016
    Messages:
    6
    Likes Received:
    1
    Make sure you delete the "network" from the "wifi" list, reboot phone, search the wifi and enter the password. All okay. (Probably some caching issue.)
     
  7. BobW55

    BobW55 Moderator
    Staff Member

    Joined:
    May 10, 2016
    Messages:
    1,117
    Likes Received:
    432
    Location:
    Melvin Michigan, In the thumb
    Tim,
    If the issue happens again, and removing the Breeze battery and re-inserting it resolves the problem, please post it here. It may help other members.
    Dropping an email to Yuneec would also help if the problem persist.
     
  8. Niw

    Niw

    Joined:
    Nov 23, 2016
    Messages:
    1
    Likes Received:
    0
    Hi there,

    I just bought Breeze yesterday. I opened the package today, I could not find the drone on my WIFI, I reset it several times, and after that I finally got connected. I made the update. I went out to flight it. Again! No WIFI signal. After several resets, I found it. During my first flight I lost WIFI signal and the screen went blue. Imediately I pressed return to home. It came down, but i could not land it. After that I could not enter the WIFI. Too bad for the first time....
     
  9. Erac

    Joined:
    Dec 5, 2016
    Messages:
    1
    Likes Received:
    0
    I experience exact the same problem during my first flight. Wifi connexion is lost after about two minutes in the air, the screen goes blue, breeze keeps hovering but does not land. Return home or land buttons do not work. Must take it out of the air by hand! What is going wrong here?
     
  10. Viking

    Joined:
    Dec 7, 2016
    Messages:
    11
    Likes Received:
    4
    Location:
    Gothenburg Sweden
    You might have some interference with the 2,4 GHz wi-fi net from other users. Try to move to a different place to fly from. It could help.
     
  11. Shawn4483

    Joined:
    Friday
    Messages:
    1
    Likes Received:
    0
    Ive recently had the same issues. I just purchased the breeze Wednesday 1/11/17. Set up went well, an I updated the most recent firmware 1.0.5.6.

    Unfortunately, I lost wifi connection on the first flight and the drone was unresponsive. It set itself into "return to home" via gps and started an assent. This was a bad place to do such a thing because it hit some tree branches and the drone was crashed.

    Few nasty scrapes and the infrared lense shattered out. I've only found 2 stores online who carry the cabin cover to repair the damage and they are both backordered.

    Since the crash I've experienced not finding wifi on my phone and restarting the phone has been the only thing that works.

    I guess all that said.. I'm left wondering if this is a warranty issue?
     
  12. NBC Breeze

    Joined:
    Friday
    Messages:
    1
    Likes Received:
    0
    I also am having issues with Wi-Fi, Just got new Breeze last night, with IPhone 6 +, on first power up the iPhone saw the "Breeze" signal.
    But after powering down and on again, never saw 'Breeze' signal again. Tried with Samsung edge, same problem. I powered off and on several times the phones and the Breeze, removed and reinserted battery, no help.
    called Yuneec, the mentioned there is a problem, there is a "work around" they mentioned,
    1. put phone into 'airplane mode', then turn Wi-Fi back on. the signal appeared!, but it does not seem consistent at all, problem may still reoccur.
    they asked for serial number of my unit. perhaps there may be a problem with 'certain' production runs?
     
  13. berszi

    Joined:
    Yesterday
    Messages:
    5
    Likes Received:
    0
    Got my Breeze two days ago, turned on, worked smoothly. After firmware update, wifi signal disappeared.
    Turned off and turned on again, nothing. Tried different devices, airplane mode, reboot iphone, nothing. I put aside for a half a day and tried again. It worked. Then I realised that if I remove the battery for at least 30-60sec, than it starts to work.

    So what I do now is after a flight, I put back the drone into its case, but first I disconnect the battery and fix it using the included white soft foam. Then when I want to use again, I just reconnect the battery and it works flawlessly.

    Hope it helps.