Welcome to YuneecPilots.com!

Sign up and join the fastest growing Yuneec drone community.

  1. Eagle-i-AL

    Joined:
    Jul 30, 2016
    Messages:
    19
    Likes Received:
    3
    Location:
    NJ
    I just received this TH last week as a replacement for a flyaway/crash. Was about to take off after completing all cals and then it started emitting a continuous single tone and the cgo3 tilted. Tried manipulating the cam controls but they were non responsive. Re-cal everything after, including ST16... however no change. Called Yuneec CS but hit their VM. Anyone experience this before?
     
  2. Steve Carr

    Steve Carr Moderator
    Staff Member

    Joined:
    Dec 15, 2015
    Messages:
    904
    Likes Received:
    403
    Location:
    Bessemer, MI
    Have you tried to rebind the H and the camera?
     
  3. Eagle-i-AL

    Joined:
    Jul 30, 2016
    Messages:
    19
    Likes Received:
    3
    Location:
    NJ
    Yes, i rebind TH & cam after re-cal. Ever see this before or have any idea what the problem is?
     
  4. Steve Carr

    Steve Carr Moderator
    Staff Member

    Joined:
    Dec 15, 2015
    Messages:
    904
    Likes Received:
    403
    Location:
    Bessemer, MI
    Hmmm.........not sure. Guess I would remove and reinstall the camera. Then go to the bind menu and create a new model and go through the binding process again. Make sure you tilt the H forward 2 or 3 times to get the flashing orange light. Rebind the H before the camera. If it's still the same then you could check the firmware to see if it's the current version on both the ST16 and the H. What does the screen show? Telemetry and video?
     
  5. christopher lussier

    Joined:
    Sep 3, 2016
    Messages:
    1
    Likes Received:
    0
    I had the same problem. Yuneec calls it drunk camera syndrome. It has to do with the thermal compensation inside the camera itself, and yuneec technicians cannot re calibrate the cgo3+. The fix is have them replace the camera.
     
  6. Eagle-i-AL

    Joined:
    Jul 30, 2016
    Messages:
    19
    Likes Received:
    3
    Location:
    NJ
    Not sure how but miraculously the camera issue went away for a little while and was able to get a few flights with occasional compass errors. Spoke to customer service yesterday morning and they encouraged me to upgrade to latest firmware to resolve compass issues. Then later yesterday evening after upgrading the FW the camera started acting up again. Called CS again and they want me to send in the TH, CGO3+ and controller.... and this was supposed to be the "replacement". Asked if they could send me one that was tested and kind of do a swap to minimize the waiting time but received a response I didn't appreciate all that much. CS told me "they couldn't send me another one since they already sent me a replacement". That bothers me for obvious reasons.
    Steve thanks for the tips. I've tried all of your suggestions and unfortunately to no avail. I did notice that the autopilot version has a dash that i've never seen in other updates and have been trying to determine if this has any relevance to my issue. see snapshot below.
    ST16 About Controller.png
    ST16 About Controller.png
     
  7. Steve Carr

    Steve Carr Moderator
    Staff Member

    Joined:
    Dec 15, 2015
    Messages:
    904
    Likes Received:
    403
    Location:
    Bessemer, MI
    The dash is indeed curious. Guess you could try to update the firmware a second time, but I'm guessing it won't do a second update.
    I agree with you. Their response is less than ideal. I would call again on Monday and ask them to cross ship another unit since the replacement obviously has a flaw.
     
  8. Eagle-i-AL

    Joined:
    Jul 30, 2016
    Messages:
    19
    Likes Received:
    3
    Location:
    NJ
    Took your advice Steve... called CS again on Monday and emailed them video of the issue. Followed up again today but CS rep claims to not have received the email. Re sent email again and this time received a confirmation. Hopefully tomorrow will get somewhere. In the meantime, thought i'd share some video from when i could actually get the H in the air without a camera error. Wasn't expecting the camera to bug out mid flight.
    https://drive.google.com/open?id=0B79-7XyF-nRfVzRlX290T2tuOGM
     
    Steve Carr likes this.
  9. Steve Carr

    Steve Carr Moderator
    Staff Member

    Joined:
    Dec 15, 2015
    Messages:
    904
    Likes Received:
    403
    Location:
    Bessemer, MI
    Keep pushing their button!!!