Welcome to YuneecPilots.com!

Sign up and join the fastest growing Yuneec drone community.

Hi All, from the Sunshine Coast, Queensland, Australia.

Discussion in 'General Discussion' started by Paul Davis, Oct 1, 2016.

  1. Paul Davis

    Joined:
    Oct 1, 2016
    Messages:
    3
    Likes Received:
    0
    Hoping one of you experienced Typhoon H pilots can help. I downloaded the latest firmware for the H and ST16 and loaded them onto two separate formatted SD Cards. The ST16 updated OK but when trying to update the H, I get a message while the SD Card is decompressing saying "Error. Camera decompressing timeout." I've tried formatting the SD Card and reloading the upgrade but the same thing happens over and over. The other strange thing is, in 'System Settings/Bind' The Camera CG03P_42058 is bound and the camera seems to be working OK but under 'Model', although SR24S_59222v1.07 is shown as being bound, the H's motors refuse to start.

    The back light flashes Blue then later, purple. I've tried tilting the H forward and back 45% (up to 10 times) to get into binding mode but the light won't change to yellow.

    Any suggestions will be greatly appreciated. Thanks.
     
  2. JCFlippen

    Joined:
    May 11, 2016
    Messages:
    484
    Likes Received:
    168
    Location:
    Cardiff-Wales UK
    Have a look at Captain Drone tips 3 and 4 on Youtube and check you have done as instructed. All will become clear - happy flying
     
  3. gwhuntoon

    Joined:
    Aug 19, 2016
    Messages:
    192
    Likes Received:
    72
    Yup, like JCFlippen said, but specifically this . And yeah, the sunshine coast, I forgot you're heading into your summer down under. Were heading into Winter you lucky bloke.
     
  4. Paul Davis

    Joined:
    Oct 1, 2016
    Messages:
    3
    Likes Received:
    0
    Thanks JC but the H update times out in the first part (1 of 2). The Captain Drone video misses out the 1 of 2 part and goes directly to 2 of 3, but I don't get that far. Having watched every YouTube video on setting up or fixing problems for weeks, I'm starting to think I'll have to return it to Quickshipro (the Ebay company I purchased it from).
     
  5. Paul Davis

    Joined:
    Oct 1, 2016
    Messages:
    3
    Likes Received:
    0
    Thanks GW. I did the whole calibration thing but the ST16 isn't "talking" to the H and the motors won't start. I've been flying drones (mostly DJI) for years and have never had the problems I'm getting with this one. I think it must be defective, so I may have to send it back.