Welcome to YuneecPilots.com!

Sign up and join the fastest growing Yuneec drone community.

I have given up using the gymbal protector ......

Discussion in 'General Discussion' started by calypso, May 6, 2016.

  1. calypso

    Joined:
    Mar 16, 2016
    Messages:
    27
    Likes Received:
    4
    Location:
    Switzerland
    When doing a pre-flight test this morning, I noticed that the camera was not moving freely.

    Closer inspection revealed that the gymbal wires seemed to be fouling the back of the camera body.

    I pulled the offending wires back and away from the camera and that solved the problem immediately.

    I wondered what had pushed the wires forward and realized that the culprit was the gymbal protector which had pushed the wires as I installed it.

    So I will either check the wiring every time I fit the protector or just not use it at all.
     
  2. QuadBart

    Joined:
    Jan 19, 2016
    Messages:
    356
    Likes Received:
    111
    Location:
    USA
    IMO, check the wiring is the best option... The gimbal protector is there for a reason. Its to protect the gimbal during transportation.

    Even if you don't take your Quad anywhere, just from your workbench, outside and fly. Its good to store it with it on. If you take it in your car, all the more reason to use one... Having to send in your Quad, or the camera, would be a PITA...
     
  3. Mortalis

    Joined:
    Apr 20, 2016
    Messages:
    266
    Likes Received:
    74
    Location:
    Gateway to Cape Cod
    Seeing as wait times for repair from Yuneec are 6-8 weeks total time I agree the gimbal protector should be used and just add the wires check to your preflight list
     
  4. calypso

    Joined:
    Mar 16, 2016
    Messages:
    27
    Likes Received:
    4
    Location:
    Switzerland
    You're both right, of course. Thank you. I'll have to devise some way to keep the wires from touching the back of the camera.