Welcome to YuneecPilots.com!

Sign up and join the fastest growing Yuneec drone community.

motor placement

Discussion in 'Q500 4K Help' started by Camp Infinity, Jan 2, 2016.

  1. Camp Infinity

    Joined:
    Jan 2, 2016
    Messages:
    4
    Likes Received:
    0
    My 4K crashed when an unexpected 20mph wind gust took over. Replaced the body. Maiden relaunch failed. Motors started up fine. Camera worked. Lifted to about 4-5 feet and then suddenly took off uncontrolably to the left and crashed. Assume the motors are not in right place?? Also not sure I paired the motor curcuit boards with the right motor. Can't find anything that says how to pair them up. Help????
     
  2. wedbster

    Joined:
    Dec 19, 2015
    Messages:
    217
    Likes Received:
    45
  3. Camp Infinity

    Joined:
    Jan 2, 2016
    Messages:
    4
    Likes Received:
    0
    thanks! this is a huge help; next question, where do the ESC's go and how can I tell them apart?
     
  4. wedbster

    Joined:
    Dec 19, 2015
    Messages:
    217
    Likes Received:
    45

    Sorry, do not understand ....

    you can check the motors in the GUI.

    In the right upperside ... start test, the GUI show which one you have
    to turn manually and the GUI says OK on NOT

    [​IMG]
     
  5. Camp Infinity

    Joined:
    Jan 2, 2016
    Messages:
    4
    Likes Received:
    0
    thanks, each motor has a computer controller that it is paired with; I need to know which controler goes with which motor
     
  6. wedbster

    Joined:
    Dec 19, 2015
    Messages:
    217
    Likes Received:
    45
    Connect them and test it with the GUI if correct or not.
    Same with all sensors. Possible there is more/other missing then the motor(s)

    Here you can see the inside with wiring

     
    #6 wedbster, Jan 2, 2016
    Last edited: Jan 2, 2016