Welcome to YuneecPilots.com!

Sign up and join the fastest growing Yuneec drone community.

Motors won't run

Discussion in 'Q500 Help' started by Mencarini, Jul 24, 2016.

  1. Mencarini

    Joined:
    Jun 12, 2016
    Messages:
    7
    Likes Received:
    0
    Decided to discharge batteries due to lengthy wind conditions. I was indoors no props. after proper initializing the tx and the Q, pushed red button to run motors at low rpm to discharge battery and nothing. Powered the tx and the Q all was good. Motors would not fire. Any thoughts, thanks in advance.
     
  2. wedbster

    Joined:
    Dec 19, 2015
    Messages:
    225
    Likes Received:
    47
    To start the motors indoor first disable GPS.
     
    Haporta likes this.
  3. Haporta

    Joined:
    Jul 3, 2016
    Messages:
    21
    Likes Received:
    3
    Location:
    Netherlands
    Unable gps:
    1-put right slider on mark rabbit
    2- hold right stick to the max right
    3- while holding right stick to the right; flip mode switch 4 times between angel and smart mode.

    After each flip of the mode switch, you will hear a tone coming from the quad. And also when you complete the proces
     
    Mencarini likes this.
  4. KBflyer

    Joined:
    Oct 11, 2015
    Messages:
    599
    Likes Received:
    274
    :)
    Why do all that? Just go into ST10+ and click disable GPS under the star icon bottom left corner of the screen.
     
    Mencarini and Haporta like this.
  5. Haporta

    Joined:
    Jul 3, 2016
    Messages:
    21
    Likes Received:
    3
    Location:
    Netherlands
    Haha so thrue..:)
    But is always good to know the workaround instead of "the shortcut" ;)
     
    Mencarini and KBflyer like this.