Welcome to YuneecPilots.com!

Sign up and join the fastest growing Yuneec drone community.

  1. GMC

    GMC

    Joined:
    May 19, 2016
    Messages:
    63
    Likes Received:
    27
    My TH arrived this morning and I have been going over the manuals and get familiar with all the switches and buttons. I then wanted to test out the camera so I turned on the ST-16 and then the TH. To my surprise, the camera was synced and ready to go in approx. 45 seconds. Some have said it takes up to 2 or 3 minutes to connect. Not so in my situation.
     
  2. JoKa

    Joined:
    May 10, 2016
    Messages:
    61
    Likes Received:
    38
    Everyone seems to have different results. Mine too takes about 45-60 seconds to connect. Still feels like an eternity lol.
     
  3. GMC

    GMC

    Joined:
    May 19, 2016
    Messages:
    63
    Likes Received:
    27
    Yeah, we want it in less than 5 seconds! :)
     
  4. CAPTAINDRONE

    Joined:
    Apr 4, 2016
    Messages:
    1,289
    Likes Received:
    842
    Location:
    Ottawa, Canada
    The sync time never remains the same. Expect periods of no connection.
     
  5. GMC

    GMC

    Joined:
    May 19, 2016
    Messages:
    63
    Likes Received:
    27
    I wonder why?
     
  6. equinator

    Joined:
    Apr 19, 2016
    Messages:
    31
    Likes Received:
    10
    May be due to the size of the memory card installed in the camera. The larger the card, the longer to initialize. Just a theory.
     
  7. CAPTAINDRONE

    Joined:
    Apr 4, 2016
    Messages:
    1,289
    Likes Received:
    842
    Location:
    Ottawa, Canada
    Because the connection requires error checking... too many errors extends the time to connect. Interference as well as proximity/angle of controller to drone will cause errors.
     
  8. Jim Davies

    Joined:
    Jun 4, 2016
    Messages:
    26
    Likes Received:
    6
    Location:
    Poole
    Mine was taking minutes to connect the camera.
    I swapped to a 64 GB card in my H

    I think it took about 10 minutes to connect to the camera this morning.

    ----------------

    Thinking about it . . . . I used the same card yesterday and it connected within a minute.? ? ? ? ? ?
    I wonder what's the cause?

    ----------------
    Going off thread a bit: Has anyone noticed that if left in a hover it starts to wander and start a circular movement. Then if I move the stick it seems to " snatch "

    I've had it a week and flown 5 times.
    I've been flying a phantom 2 for over a year and have my PfAW from the CAA.

    jim
     
  9. n3srj

    Joined:
    Apr 7, 2016
    Messages:
    315
    Likes Received:
    116
    Location:
    suncoast of florida
    I find if you clear the card ( i use a 64) it seems to cut the camera boot and initialize time down for me at least..
     
  10. CAPTAINDRONE

    Joined:
    Apr 4, 2016
    Messages:
    1,289
    Likes Received:
    842
    Location:
    Ottawa, Canada
    Jim... that is called the "Toilet Bowl" effect. It is caused due to your compass conflicting with your GPS. Do a compass calibration and it will be fine... unless of course the compass is defective. I will be doing a video on this problem on my YouTube channel in future (happens to all drones that have a compass and GPS).
     
    horizontal and Cilent1 like this.
  11. Jim Davies

    Joined:
    Jun 4, 2016
    Messages:
    26
    Likes Received:
    6
    Location:
    Poole
    Hi captain drone.
    I went to the same spot. ( about 50 yards away ) today and positioned the controller behind the drone a couple of feet.
    It connected in under 2 minutes.
    I did a compass calibration last week when i first got my H.

    I'll do another next time out.

    Cheers for that.


    Jim