Welcome to YuneecPilots.com!

Sign up and join the fastest growing Yuneec drone community.

  1. Joneshd3488

    Joined:
    Jan 23, 2016
    Messages:
    99
    Likes Received:
    42
    Hi guys...my firmware updates went flawlessly except for having to rebind the ST16 to the H. And, my Compass and Accelerometer updates this morning went fine as well. After a minute or so of hover just to make sure everything was good, I took her up and around to check out normal procedures and routines I normally fly, one of which is Point of Interest.

    I've flown at least a dozen or more POI missions in weeks past, so I'm confident in the procedure from the Task screen. However, today, I couldn't get my bird to begin the POI mission once I had centered and backed away. After three attempts, I figured it must be a fluke so I finished that flight, inserted another pack, and tried again. Same result: could not begin a POI mission no matter how many times I tried, left, right, full stick, half stick (right stick of course).

    So, my question to all here...has anyone else attempted to fly a POI mission since this firmware update? I didn't even try CCC, so I don't know if there is a problem there as well. Just want some feedback before I contact Yuneec CS. Thanks in advance!

    Also, I'll just add here...I was lucky to have one of the good cameras and was fairly pleased before. Since this firmware update, there is a definite improvement, especially in the 120FPS video quality :)
     
  2. Dragonflyerthom

    Joined:
    May 7, 2016
    Messages:
    1,129
    Likes Received:
    353
    Location:
    Guidon, Ar
    Jones did you do this in smart mode? Have you tried angle mode?
     
  3. Joneshd3488

    Joined:
    Jan 23, 2016
    Messages:
    99
    Likes Received:
    42
    Sorry, should have clarified that to begin with...never use Smart Mode, Angle only. Also use Angle/Tilt and Follow on Gimbal as well.
     
  4. raptorheli2

    Joined:
    May 27, 2016
    Messages:
    182
    Likes Received:
    59
    may or may not be related to my thread i just posted....follow me no longer works.
     
  5. Joneshd3488

    Joined:
    Jan 23, 2016
    Messages:
    99
    Likes Received:
    42
    Interesting. Curious to find out if CCC and Orbit Modes are having similar issues?
     
    TopFlightTexas likes this.
  6. Graham

    Joined:
    May 19, 2016
    Messages:
    202
    Likes Received:
    82
    My CCC and POI work correctly. I did the European update. Haven't tried follow-me.
     
  7. TopFlightTexas

    Joined:
    Jul 14, 2016
    Messages:
    68
    Likes Received:
    24
    Euro or US version firmware?
     
  8. Donp

    Joined:
    Jul 7, 2016
    Messages:
    56
    Likes Received:
    15
    I read that these modes no longer require "Advanced Mode". Have you tried toggling that? I don't have my copters yet to try.
     
  9. raptorheli2

    Joined:
    May 27, 2016
    Messages:
    182
    Likes Received:
    59
    mines was in advanced mode and angle option
     
  10. raptorheli2

    Joined:
    May 27, 2016
    Messages:
    182
    Likes Received:
    59
    update- i called yuneec as i have no patience for this stuff.

    there have been bugs with the new firmware and Andrew at Yuneec claims my issue is one of them, i would be curious if follow me doesn't work for anyone else but i will add that to my own thread.

    Andrew said Yuneec are going to pull the latest firmware offline and re-release it in a few days time and he would send me instructions to backdate so follow me works again but that means probably back to ages for camera to connect.
     
  11. Eric

    Joined:
    Jun 4, 2016
    Messages:
    336
    Likes Received:
    278
    EU version : follow and watch are OK
     
    TopFlightTexas and raptorheli2 like this.
  12. raptorheli2

    Joined:
    May 27, 2016
    Messages:
    182
    Likes Received:
    59
    what mode were you in?

    i never fly in smart mode but it worked in angle before.
     
  13. Eric

    Joined:
    Jun 4, 2016
    Messages:
    336
    Likes Received:
    278
    I use follow and watch in smart mode only
     
    TopFlightTexas likes this.
  14. raptorheli2

    Joined:
    May 27, 2016
    Messages:
    182
    Likes Received:
    59
    thanks buddy, will give that a go ASAP.
     
    TopFlightTexas likes this.
  15. seabee

    Joined:
    Apr 27, 2016
    Messages:
    28
    Likes Received:
    15
    Thank you for the good info. Firmware updates are like fine wine, they need to age.
     
    Kahuken and TopFlightTexas like this.
  16. Markinter

    Joined:
    May 19, 2016
    Messages:
    359
    Likes Received:
    152
    Location:
    So Cal
    A note in the instructions says to disable advanced mode in the settings since it's no longer required as it might cause problems. See if that solves the issue.
     
  17. Forrestt

    Joined:
    May 30, 2016
    Messages:
    359
    Likes Received:
    140
    Location:
    North Carolina
    Checked my bird today and CCC as well as POI still functioning normally.
     
  18. Cristian

    Joined:
    May 8, 2016
    Messages:
    173
    Likes Received:
    99
    Please write down the instructions to backdate your software, might come in handy in the future.
     
    Maik, cyberhiker and TopFlightTexas like this.
  19. TopFlightTexas

    Joined:
    Jul 14, 2016
    Messages:
    68
    Likes Received:
    24
    And share!
     
    Markinter likes this.
  20. apexi

    Joined:
    May 24, 2016
    Messages:
    62
    Likes Received:
    15
    Tested new firmware yesterday and POI worked OK