Welcome to YuneecPilots.com!

Sign up and join the fastest growing Yuneec drone community.

Retract Issues

Discussion in 'General Discussion' started by Mickeyboo, Aug 23, 2016.

  1. Mickeyboo

    Joined:
    May 22, 2016
    Messages:
    357
    Likes Received:
    244
    Location:
    Madison, WI
    Retracts sometimes work, one will no longer go up or down, what should I check besides my wallet?
     
  2. Ron_Dog

    Joined:
    Aug 13, 2016
    Messages:
    46
    Likes Received:
    14
    Location:
    Illinois
    Your on the right track! Your wallet is gonna take a hit!
     
  3. Mickeyboo

    Joined:
    May 22, 2016
    Messages:
    357
    Likes Received:
    244
    Location:
    Madison, WI
    I checked to see if others had this issue via Google and they did and solution is to rebind your H. It works great again now and so does my wallet.
     
  4. Rayray

    Rayray Moderator
    Staff Member

    Joined:
    Jun 3, 2016
    Messages:
    1,245
    Likes Received:
    392
    Location:
    Pine Forests of Deep East Texas
    Wonder what caused that? Have you been flying with a Wizard? Good to know that about rebinding.
     
  5. Mickeyboo

    Joined:
    May 22, 2016
    Messages:
    357
    Likes Received:
    244
    Location:
    Madison, WI
    Funny you should mention the Wizard, I was trying to bind that a couple weeks ago, but I have since flown without a retract problem...this issue began when my power button kept sticking....I had to disassemble it and clean the button and area around it...the sticking button had resulted in the need to rebind...I did that went out to fly and had problem with retracts...came home and read the posts and decided to rebind again and viola no more retract problems.

    www.michaelkienitz.com
     
  6. Joneshd3488

    Joined:
    Jan 23, 2016
    Messages:
    99
    Likes Received:
    42
    Just got my H back from Ontario for a gimbal issue. Did the whole bind process and full calibration. First flight up, my gear won't go up! Right gear moves just a bit, left...no movement whatsoever.
    I've removed the gimbal, turned upside down, pulled, pushed, and banged the gear...nothing is moving. So, I've already called Yuneec CS and they are sending new gear modules.

    However, I NEVER had any gear issues in over 15 hours of flight time so I just can't believe the issue is actually the gear. I've heard it discussed on this thread and another to try rebinding the H. Exactly how should I go about this? Everything has been rebound, calibrated, etc. Thoughts and suggestions, please???
     
  7. Rayray

    Rayray Moderator
    Staff Member

    Joined:
    Jun 3, 2016
    Messages:
    1,245
    Likes Received:
    392
    Location:
    Pine Forests of Deep East Texas
    That is strange. I put a couple new parts on one of mine, nothing to do with legs, then my legs did not want to go up. Like you said, I turned it over, CAREFULLY, lol, bumped the switch and pushed a bit on the leg seeming to be the problem. They started retracting, up and down, and have worked fine since then. Apparently I tightened a couple screws a bit too tight (I also saw a reference to that somewhere).

    BTW, those legs, the leg modules, are very easy to slide out and in using the right size hex wrench to remove 2 screws.
     
  8. Joneshd3488

    Joined:
    Jan 23, 2016
    Messages:
    99
    Likes Received:
    42
    I'll definitely give that a try... At least new modules are on the way if all else fails. Thanks!