Welcome to YuneecPilots.com!

Sign up and join the fastest growing Yuneec drone community.

  1. Peter Venkman

    Joined:
    Aug 8, 2016
    Messages:
    39
    Likes Received:
    30
    Hello Guys,

    Last friday afternoon temperature was really nice outside. Since i was home alone, i decided to go up in the air with my H.

    I wasn't prepared for what happened.

    I started the ST-16, then the H. They would bind and then... the H would BEEP like crazy. NONE STOP ! BEEP BEEP BEEP BEEP BEEP BEEP....

    Checked in the manuals. Couldn't locate any infos on this. Called Yuneec. The call was brutally cut off. ( i don't know if it was from their side or mine. They had my phone number and never bothered to call me back ! )

    I did the calibrations ( all 3 of them ! ) But it didn't changed anything.

    Imagine something like this happens to you when you are about to go shooting for something important!

    Then, i noticed that playing with the left aileron / elevetor, at some point, it would stop beeping. So it was like my trims where off.

    I had to go play in my channels settings " J4 " and play with it untill it was ok. But the Graph looked really weird and i didn't want to try the H with what i just did.

    Then i got an good idea. I went in PAD, Settings, and did a factory Reset.

    I had to Re-bind the H.

    Tried the H after that and everything was normal !

    I don't understad what could had been the cause of this. My H is in the stock Foam, and that foam is inside a pelican case. It spent the week inside my garage and my wife knows she should touch this case. ( it's not sitting on the floor, it's on shelve. ( believe me, it wasn't touched or didn't fell )

    Since i can't put my finger on what happened, i wanted to leave a post here about this.

    CHEERS !
     
    #1 Peter Venkman, Aug 29, 2016
    Last edited: Aug 29, 2016
  2. Tuna

    Joined:
    Jun 9, 2016
    Messages:
    637
    Likes Received:
    575
    Location:
    UK
    On the whole, I believe you should start the ST-16 first. Never start the H without a controller ready to bind to it. That shouldn't cause beeping, but you don't want a fly away..
     
    TopFlightTexas and abinder like this.
  3. Peter Venkman

    Joined:
    Aug 8, 2016
    Messages:
    39
    Likes Received:
    30
    Sorry, i was writing this thread quickly. Yes, i always start the controller first.

    I will edit my post.
     
  4. abinder

    Joined:
    Jul 16, 2016
    Messages:
    301
    Likes Received:
    60
    Totally agree.


    Sent from my iPhone using Tapatalk
     
    TopFlightTexas likes this.
  5. Peter Venkman

    Joined:
    Aug 8, 2016
    Messages:
    39
    Likes Received:
    30
    Yes, sorry my mistake. I edited my post. I never start the H without the controller " on " first.
     
  6. PatR

    Joined:
    May 1, 2016
    Messages:
    1,034
    Likes Received:
    427
    Location:
    Columbia Gorge
    This has happened to me. The controller had lost calibration with the RC unit. There's another set of RC function calibrations inside a secret menu.
     
    TopFlightTexas likes this.
  7. Rayray

    Rayray Moderator
    Staff Member

    Joined:
    Jun 3, 2016
    Messages:
    1,240
    Likes Received:
    390
    Location:
    Pine Forests of Deep East Texas
    Perhaps there was channel interference from another person's device in the area? Not necessarily a drone.
     
  8. Steve Carr

    Steve Carr Moderator
    Staff Member

    Joined:
    Dec 15, 2015
    Messages:
    902
    Likes Received:
    401
    Location:
    Bessemer, MI
    Well.....it is an electronic device after all. I can't name the number of times I've turned on a perfectly good computer only to find it won't boot because Windows decided to move some one's and zero's around while it was sleeping.
    The factory reset of the controller is a good move and I'm glad you have it back to normal. You'll just have to watch it for awhile to see if it stays true.
     
    TopFlightTexas and QuadBart like this.
  9. Peter Venkman

    Joined:
    Aug 8, 2016
    Messages:
    39
    Likes Received:
    30
    My main concern was that i couldn't find any info on this behavior. I added this behind my pre-flight check-list :

    BEEP BEEP BEEP. Restore ST-16 to factory. Rebind H and CGO

    !!!
     
    Rayray likes this.
  10. Rayray

    Rayray Moderator
    Staff Member

    Joined:
    Jun 3, 2016
    Messages:
    1,240
    Likes Received:
    390
    Location:
    Pine Forests of Deep East Texas
    LOL...Yep, that would scare me up for sure. (ALIENS!)
     
  11. Dragonflyerthom

    Joined:
    May 7, 2016
    Messages:
    1,129
    Likes Received:
    354
    Location:
    Guidon, Ar
    There are a lot of things that could be affecting your controller RC track and H. You might want to start checking to see if there had been any solar flares that seems to be a problem nowadays.
     
    TopFlightTexas likes this.
  12. DroneClone

    Joined:
    Mar 2, 2016
    Messages:
    1
    Likes Received:
    8
    Location:
    Texas
     
  13. Buddy Collins

    Joined:
    Sep 29, 2015
    Messages:
    194
    Likes Received:
    17
    Location:
    San Antonio, Texas
    My suggestion is that you not store your H in the Garage.. Just a thought, the Electronics in our H's are susceptible to temperature and depending on where you live (I'm in Texas), it gets over 100 in my Garage regularly. I store mine in my air-conditioned house.
     
    TopFlightTexas likes this.
  14. Peter Venkman

    Joined:
    Aug 8, 2016
    Messages:
    39
    Likes Received:
    30
    Ok. Found out what the problem is. I flight my h and everything is fine. Then the battery is dying

    So i'm changing for the new battery. ( closing down the h. Then the st-16. Changing the h battery fir the new one i just got. Turning on the st-16 and the h. And get the beep beeo beep beep again. The problem comes from the change of battery. I'm going to try to get my money back tomorrow. It's not reliabke enough rith now for the knid of use i'm having.
     
    TopFlightTexas likes this.
  15. PatR

    Joined:
    May 1, 2016
    Messages:
    1,034
    Likes Received:
    427
    Location:
    Columbia Gorge
    There's a thread in here somewhere where I described all there is to do with a TX calibration.

    Post #8
    Typhoon H Cannot Stop Beeping
     
    #15 PatR, Aug 30, 2016
    Last edited: Aug 30, 2016
  16. Peter Venkman

    Joined:
    Aug 8, 2016
    Messages:
    39
    Likes Received:
    30
    I know. I commented on that same thread already. Thanks.

    However, do you understand that i would be impossible for me to consider to do this everytime i change the battery of my H.

    My battery that came with the H is called Battery 1. When i use this one, everything is fine. Then it dies. So i turn off the H, and the St-16, change the battery, boot the st-16 then the H.

    As soon as the H is " binded " to the st-16, the beeping from hell starts.

    So, i go in the pad settings and perform a factory reset. Then, i go and re bind the H and the Camera, and after this, everything is fine.

    But i can't do this everytime. It's time consuming and make no sense.
     
    Rayray likes this.
  17. Rayray

    Rayray Moderator
    Staff Member

    Joined:
    Jun 3, 2016
    Messages:
    1,240
    Likes Received:
    390
    Location:
    Pine Forests of Deep East Texas
    I totally agree. Something is definitely wrong, need to exchange or get it fixed.

    My Yuneec documentation, sparse as it is, says to always turn the ST-16 on first, AND always turn it off LAST. But I doubt that is the problem.
     
  18. Christoph

    Joined:
    Aug 2, 2016
    Messages:
    123
    Likes Received:
    51
    Sounds to me like you have a sticky control stick. Mine does this beeping if I use the yaw on the left stick whilst it is on the ground with no motors running. Beeping stops when the stick is centred. cannot remember if that happens with the right stick though. Hope that helps.
     
    abinder likes this.
  19. Skyrider1170

    Joined:
    Jul 4, 2016
    Messages:
    70
    Likes Received:
    19
    Check your battery VOLTAGE I had the same thing happen to me with my P4. I turned on the controller and it wouldn't stop beeping with a message saying land immediately battery low voltage. I changed out the battery with a new one and everything was fine after that. CHECK YOUR BATTERY .........
     
  20. Peter Venkman

    Joined:
    Aug 8, 2016
    Messages:
    39
    Likes Received:
    30
    Made the ST-16 controller calibration yesterday. Problem from the J4 was resolved ! but i had a problem with K2 ?!?!?

    Finally figured out that it would need to be in the middle postion before starting the calibration process. ( see my thread in HELP section )

    So yesterday evening, i was able to fly with both batteries back to back. The only problem i had, is the gimball became not level and i could even see the " jelly " effect.

    I landed, checked that it was still well " attached " to the H which it was. I remade a gimbal calibration and everything came back to normal !

    I'm becoming a pro !