Welcome to YuneecPilots.com!

Sign up and join the fastest growing Yuneec drone community.

The beeping is drivin' me crazy!

Discussion in 'Q500 4K Discussion' started by Cranky Trapper, Feb 15, 2017.

  1. Cranky Trapper

    Joined:
    Oct 24, 2016
    Messages:
    205
    Likes Received:
    34
    Location:
    Manitoba Canada
    Ok..... So a while back I had a little crash and burn with my Q5004K.... some of the wires were disconnected from the camera and gimbal. I repaired as much as I could and then took it to the shop where I bought it to solder the wires I couldn't.

    When I turn on the unit its still beeping the following sequence.... beeeeep beeeep beep then beeeep beeeep beep beep (2 long, 1 short and then 2 long, 3 short)

    The place I took it too said that they were able to connect the wires but that it may need to be recalibrated.

    SO I brought it home but when I attempt to calibrate the gimbal - nothing happens.... the unit beeps once (the same start up bleep sound) and then nuttin'... no calibration indication or anything.

    There is nothing wrong with the drone itself - it still operates perfectly. The camera still takes video and photos but it just hangs down sadly.

    I'm seriously banging my head in frustration now.... As I've just spent $200.00 to the shop, a tank of gas and drove 6hrs round trip to get it 'fixed'...

    Does anyone have any idea what could be wrong and how I can fix it, is there any where to buy new boards for it if the one in the gimbal is fried or do I just toss the unit and try to find another gimbal/camera?
     
  2. NRRTRAINS

    Joined:
    Dec 28, 2015
    Messages:
    374
    Likes Received:
    120
    Location:
    STATEN ISLAND NEW YORK
    call Yuneec i think the beeping is a code , or two of the wires are touching or solder wrong , this is just my thought .
    good luck
     
  3. Cranky Trapper

    Joined:
    Oct 24, 2016
    Messages:
    205
    Likes Received:
    34
    Location:
    Manitoba Canada
    Thank you! I'll ask them. :)
     
  4. Murray Martz

    Joined:
    Jan 29, 2017
    Messages:
    16
    Likes Received:
    2
    Location:
    Saskatchewan, Canada
    On my Typhoon H it was making 2 long and 1 short. I couldn't find any info in forums. After hours searching youtube I found out it was the yaw that was the issue and not connected. Required the wire to be soldered to fix it. The beeps are error codes for sure, but there needs to be a list generated to help end users resolve these minor issues. Or......there needs to be a permanent place on the forum to have a list.
     
    #4 Murray Martz, Feb 15, 2017
    Last edited: Feb 16, 2017
  5. Cranky Trapper

    Joined:
    Oct 24, 2016
    Messages:
    205
    Likes Received:
    34
    Location:
    Manitoba Canada
    All the wires are soldered back on but it's still beeping... so perhaps it's a board?
     
  6. Murray Martz

    Joined:
    Jan 29, 2017
    Messages:
    16
    Likes Received:
    2
    Location:
    Saskatchewan, Canada
    I doubt it's the board. Every beep indicates something. If the wires are soldered and it is still beeping, then the wires are not soldered in the correct positions. I read a post on a different forum ( can't remember where ) that had the same issue with a reconnect of wires yet still beeping. The poster was informed by another that the wires were wrong. After the wires were in the correct places, then the beeping stopped. I would get someone to post a picture of their drone of the same model showing the connections. Then compare it to yours. Or just keep searching for pictures that sho the correct positions.
     
  7. Louie

    Joined:
    Oct 26, 2016
    Messages:
    27
    Likes Received:
    3
    Location:
    Ridgrecrest Ca.
    Was the shop a certified Yuneec repair facility? I had crashed my 4k a couple of months ago and the camera separated from the mount and the three wires were broken. I noticed that the wires were not coded for to determine which wire went to which terminal. I connected the external camera cable which came with the drone between the camera and the drone and I received video but gimble would not initialize (just hung there like yours. Sent it in to Yuneec and they determined that the gimble control board was bad and replaced it. all works fine now. They did not rewire the broken wires so I still use the external connector
     
  8. Cranky Trapper

    Joined:
    Oct 24, 2016
    Messages:
    205
    Likes Received:
    34
    Location:
    Manitoba Canada
    Being that I'm in Canada it will cost me more than the camera is worth to ship it down for repair. But I'm glad it worked out for you :)
     
  9. Louie

    Joined:
    Oct 26, 2016
    Messages:
    27
    Likes Received:
    3
    Location:
    Ridgrecrest Ca.
    The board (cgo3 Main Board) is only about $45 and I am sure that you can buy one from Yuneec and I think I have seen them on Amazon. replacing the board would be pretty easy. If I am not mistaken the board connects to the gimble using all plugs. You would just have to use the external cable to connect the camera to the drone. Also I recommend securing the camera system with fishing line. Run the fishing line loosely through all four corners of the mount allowing full movement of the of the dampers. It will prevent the camera from separating at the rubber vibration dampers while providing full functionality of the dampers. Yuneec did this for me when they did the camera repair.See the attached photo. If you have any questions please let me know.
     

    Attached Files:

    #9 Louie, Feb 22, 2017 at 11:33 PM
    Last edited: Feb 23, 2017 at 1:31 AM
    Cranky Trapper likes this.
  10. Cranky Trapper

    Joined:
    Oct 24, 2016
    Messages:
    205
    Likes Received:
    34
    Location:
    Manitoba Canada
    Hi Louie, Thanks for the info - much appreciated. I'm going to check Amazon and see what I can find, and if that's a bust, then I'll contact Yuneec and see if they will sell me a board. It's worth a shot for sure.
     
  11. Louie

    Joined:
    Oct 26, 2016
    Messages:
    27
    Likes Received:
    3
    Location:
    Ridgrecrest Ca.
    You are welcome. I hope you are able to repair your drone and get airborne shooting video again again. I would appreciate hearing if you are successful with the repair.
     
  12. Cranky Trapper

    Joined:
    Oct 24, 2016
    Messages:
    205
    Likes Received:
    34
    Location:
    Manitoba Canada
    Thanks.

    I emailed Yuneec but haven't heard from them yet on whether or not I can purchase the part. I also emailed a company here in Canada but haven't heard from them either.

    Hopefully soon. :)
     
  13. Louie

    Joined:
    Oct 26, 2016
    Messages:
    27
    Likes Received:
    3
    Location:
    Ridgrecrest Ca.
    Good Luck.
     
  14. Louie

    Joined:
    Oct 26, 2016
    Messages:
    27
    Likes Received:
    3
    Location:
    Ridgrecrest Ca.
  15. Cranky Trapper

    Joined:
    Oct 24, 2016
    Messages:
    205
    Likes Received:
    34
    Location:
    Manitoba Canada
    Thank you so much for your help. I got one ordered now from one of the sites you gave me. Should be here within 2 weeks. I'll let you know how I make out.

    BTW... Yuneec still hasn't responded to my request to purchase a board.