Welcome to YuneecPilots.com!

Sign up and join the fastest growing Yuneec drone community.

  1. Badala

    Joined:
    Apr 26, 2016
    Messages:
    29
    Likes Received:
    20
    Hi,
    I have noticed that the front left motor has a slight play when I touch it...and also it makes a strange noise when by hand I rotate it...
    The strange thing is that if I try to accelerate without the props this motor goes into alarm (5 motors land immediately) but it continues turning as the other.

    When props are on, NO ERROR and my typhoon flys good. No vibration, steady hovering...I try everything to stress it but nothing, it seems normal with prop on


    Here the video with the audio...


    I think I need to send it back to the assistance :-(((((
     
  2. Andyzonk

    Joined:
    Apr 25, 2016
    Messages:
    195
    Likes Received:
    76
    Location:
    Newquay - Cornwall - UK
    Sounds like the Bearing is gone on that motor
     
    Badala likes this.
  3. aqua

    Joined:
    May 23, 2016
    Messages:
    43
    Likes Received:
    2
    Better ask for help from Yuneec team.
     
  4. imu.ghost

    Joined:
    Mar 23, 2016
    Messages:
    32
    Likes Received:
    5

    I hope mine is not like this!:confused:

    Just saw another Typhoon H out of the box.
     
    #4 imu.ghost, May 26, 2016
    Last edited: May 26, 2016
    Sectordrone likes this.
  5. n3srj

    Joined:
    Apr 7, 2016
    Messages:
    315
    Likes Received:
    116
    Location:
    suncoast of florida
    Hold the motor base as you wiggle the top.. If there is excessive bearing play it will show up then, Its hard to tell via your video as the whole arm wiggles?
     
  6. DroneClone

    Joined:
    Mar 2, 2016
    Messages:
    1
    Likes Received:
    7
    Location:
    Texas
    Difficult to see with wiggling arms. Can to tighten any of the motor screw slightly for looseness ? see if that helps?
     
  7. Capt. Crunch

    Approved Vendor

    Joined:
    Dec 18, 2015
    Messages:
    136
    Likes Received:
    66
    Location:
    Montana, USA
    There have been several that have had a loose fan. I think that's what I'm hearing on your video, too. As for the screen, was the controller charged? If the battery doesn't have a sufficient charge, the screen won't come up.
     
  8. Laura Turbeville

    Joined:
    May 17, 2016
    Messages:
    151
    Likes Received:
    57
    Location:
    Baytown, TX

    OH no!! Yuneec will help you! Give them a call 844 898 6332

    I'm sorry this has happened!
     
    Capt. Crunch likes this.
  9. Ryan Blankenship

    Joined:
    May 15, 2016
    Messages:
    47
    Likes Received:
    14
    Mine also wont let you accellerate without the props, but works fine with... i wonder if thats normal.
     
  10. DroneClone

    Joined:
    Mar 2, 2016
    Messages:
    1
    Likes Received:
    7
    Location:
    Texas
    Fly
     
  11. DroneClone

    Joined:
    Mar 2, 2016
    Messages:
    1
    Likes Received:
    7
    Location:
    Texas
    That is normal! and should get a warning, "No Props Installed"
     
  12. Ryan Blankenship

    Joined:
    May 15, 2016
    Messages:
    47
    Likes Received:
    14
    I dont get that warning. I get a 5 motor operation mode warning and land immediately warning... With props installed, they spin perfect and she flies just fine.

    I'm not going to worry until the warnings happen with props on...
     
  13. Yuneec_Usa

    Joined:
    Oct 1, 2015
    Messages:
    231
    Likes Received:
    149
    Location:
    Ontario, CA
    Please call tech support for assistance at 1-844-898-6332 / uscs@yuneec.com

    M-F 6am-5pm PST
    Sat. 8am-4:30pm PST

    -Team Yuneec
     
    eric bee likes this.
  14. Moldy_Noldy

    Joined:
    May 19, 2016
    Messages:
    32
    Likes Received:
    22
    I tried to start the motor without the propellers also. I observed that when the Typhoon H is in start mode the motors work but once you try to accelerating them the motors goes into 5 motor mode and sounds the warning alarm. I believe there are sensors built into the motor that sense if the prop are not on.
     
  15. DroneClone

    Joined:
    Mar 2, 2016
    Messages:
    1
    Likes Received:
    7
    Location:
    Texas
    There are !
     
    Moldy_Noldy likes this.
  16. imu.ghost

    Joined:
    Mar 23, 2016
    Messages:
    32
    Likes Received:
    5
    So you think it doesn't matter?
    I will have mine arrived and expect to fly it soon.
     
  17. imu.ghost

    Joined:
    Mar 23, 2016
    Messages:
    32
    Likes Received:
    5
    I don't know there are sensors in the motor that could detect that.
    As I know, if the ESC is smart enough, it could detect the status of the motor.
    And the attitude sensor of flight controller can also do it.
     
  18. imu.ghost

    Joined:
    Mar 23, 2016
    Messages:
    32
    Likes Received:
    5
    Thanks for the quick response anyway!
    Would you explain in what conditions the H will be switched to 5-motor mode?
    Is it normal for the noise in the Badala's video above? I will have my H arrived tomorrow, so I'm curious about that.
     
  19. DroneClone

    Joined:
    Mar 2, 2016
    Messages:
    1
    Likes Received:
    7
    Location:
    Texas
    Sorry, matter what? That the motors are loose? Yes it would matter!, whenever I get a new drone or basically anything mechanical, I am in a habit of checking screws and joints for looseness, I do not torque them, just make sure they are snug and all motors and parts are on even and tight! I do this after every ten or so flights also, as things tend to loosen up, especially on new items till they settle in!
     
  20. aqua

    Joined:
    May 23, 2016
    Messages:
    43
    Likes Received:
    2
    Good habit! And glad to know Yuneec responses so quickly!