Welcome to YuneecPilots.com!

Sign up and join the fastest growing Yuneec drone community.

Wi fi issues

Discussion in 'General Discussion' started by Dennyk48, Jun 12, 2016.

  1. Dennyk48

    Joined:
    Jun 11, 2016
    Messages:
    2
    Likes Received:
    0
    Just got my typhoon h yesterday to replace blade chroma. Worked fine at first. Now won't connect wifi to camera. Any thoughts?
     
  2. DroneClone

    Joined:
    Mar 2, 2016
    Messages:
    1
    Likes Received:
    7
    Location:
    Texas
    Re-Bind the camera in system settings
     
  3. Brian Richardson

    Joined:
    May 12, 2016
    Messages:
    15
    Likes Received:
    9
    Location:
    Alicante, Spain
    It can sometimes take a long time for the camera to join the network. Use a phone or tablet so watch for the wiFi to become available in the available networks. I read that it can take up to 8 minutes in adverse conditions. Mine takes about 2 minutes and that seems a long time when you are just standing there waiting for the camera output to appear on the controller.
     
  4. Dennyk48

    Joined:
    Jun 11, 2016
    Messages:
    2
    Likes Received:
    0
    Thanks guys. I tried binding and that seems to work except I have to bind each time I fly. I am close to my house so that may be the issue.
     
  5. DroneClone

    Joined:
    Mar 2, 2016
    Messages:
    1
    Likes Received:
    7
    Location:
    Texas
    I use this boot up time I have of 1-2 minutes max, to do my preflight checklists and make sure all switches are where they need to be, and before I am finished the camera has popped up ! Not to deny, it is as slow as a sloth !:rolleyes: