Welcome to YuneecPilots.com!

Sign up and join the fastest growing Yuneec drone community.

  1. sdharris

    Joined:
    Jan 20, 2016
    Messages:
    207
    Likes Received:
    56
    I use Adobe Lightroom to organise images and video files and just noticed that the Typhoon H seems to be setting the capture date of video files to 1 Jan 1904 which causes Lightroom to create a folder structure for 1904\1904-01-01. Is anyone else seeing this?

    Also noticed that despite setting still images to .dng / raw if you leave the camera in video mode, but without recording if you hit the take photo button the resulting image is saved in a jpg not a dng. I can understand this behaviour if recording video at the time but not when simply in the video mode without recording. The Phantom 3 for example simply switches to photo mode and takes the picture in dng format.

    For long term Yuneec flyers here is this normal?
     
  2. DSR

    DSR

    Joined:
    Mar 26, 2016
    Messages:
    24
    Likes Received:
    13
    My Q did that then I noticed that the time and date were off on the controller. Once I set the correct time and date on the ST10+ all was well.
     
  3. sdharris

    Joined:
    Jan 20, 2016
    Messages:
    207
    Likes Received:
    56
    Thanks for your reply. Unfortunately the date and time is set fine on the ST-16, and the problem only affects video files, pictures are fine.
     
  4. CAPTAINDRONE

    Joined:
    Apr 4, 2016
    Messages:
    1,295
    Likes Received:
    845
    Location:
    Ottawa, Canada
    If you are in video mode and Snap a photo, the photo is a video snapshot and not a photo. The resolution should be similar to the video size. DNG should only function when you are in Photo mode.
     
  5. sdharris

    Joined:
    Jan 20, 2016
    Messages:
    207
    Likes Received:
    56
    Yeah I gathered that, hopefully they will follow the lead of DJI on this one without being taken to court and switch to photo mode before taking the image if not recording. It seems such a simple idea surprised they didn't think of it themselves ;-)
     
  6. sdharris

    Joined:
    Jan 20, 2016
    Messages:
    207
    Likes Received:
    56
    If anyone encounters this issue on video files which persists for me whichever location you set date / time in the controller downloading exiftools from ExifTool by Phil Harvey and running this command in the folder prior to importing in to Lightroom will resolve the issue

    exiftool -v "-FileModifyDate>CreateDate" *.mp4

    Basically it copies the files modify date which is the time it was written to the card to the Creation Date/Time in the meta data.