Hello Fellow Yuneec Pilot!
Join our free Yuneec community and remove this annoying banner!
Sign up

Advice after my first crash and repair - chapter 2

Joined
Jan 6, 2017
Messages
29
Reaction score
5
Age
51
I got tangled in a branch and... you can imagine what happened.

I've replaced all the broken parts and when turning the bird on to calibrate everything, noticed that my CGO 3 Pro vibrates something terrible. It vibrates very quickly and hums due to the speed of the vibration. If I grab ahold of the frame, I can steady it and the noise goes away. However, about 3 seconds after I let it go, it starts vibrating again.

I posted a "Chapter 1" post a few minutes ago about getting the jello effect on my first test flight and I asked the forum if it could be due to the fact that I replaced an arm. I'm also wondering if the vibration of the camera could be causing jello on it's own. When I'm inside the house taking video, I don't notice the jello.

Has anyone else encountered a terrible vibration and how have you fixed it? Yuneec says to send the entire bird to them and they'll look it over, but I'm going to Hawaii in less than a week and want to see if I can fix this before I go so I can take video there.

Thanks for your help.
 
Joined
Jan 6, 2017
Messages
29
Reaction score
5
Age
51
I have, several times. While it's going through the calibration, the vibrating stops. Then when it finishes, it goes right back to vibrating.
 
Joined
Apr 4, 2016
Messages
1,358
Reaction score
960
Age
58
Location
Ottawa, Canada
For clarification..... is the vibration only present when the motors are running both on land and in the air? Or is the vibration present from the moment you turn it on?
 
Joined
Jan 6, 2017
Messages
29
Reaction score
5
Age
51
Vibration is present from the moment I turn it on. It persists when I turn the props. I wont tell you how I know that :).
 

New Threads

Forum statistics

Threads
19,146
Messages
222,440
Members
22,460
Latest member
x52x58