Hello Fellow Yuneec Pilot!
Join our free Yuneec community and remove this annoying banner!
Sign up

Gimbal Goes Crazy

Joined
Mar 5, 2018
Messages
4
Reaction score
1
Age
50
I have been having this intermittent problem for a while. The drone and camera start up normal. After a couple of minutes the gimbal goes nuts and yaws and pitches the camera around stupid fast. I have tried to get a video of the action but when I have a camera ready, it never happens. It is a little scary when it happens during a flight, but so far I have managed to land the bird when it has happened. Anyone else seen this behavior?
 

arruntus

Premium Pilot
Joined
Aug 19, 2017
Messages
1,851
Reaction score
726
I have been having this intermittent problem for a while. The drone and camera start up normal. After a couple of minutes the gimbal goes nuts and yaws and pitches the camera around stupid fast. I have tried to get a video of the action but when I have a camera ready, it never happens. It is a little scary when it happens during a flight, but so far I have managed to land the bird when it has happened. Anyone else seen this behavior?

Yeah, I've seen it on some videos on a Facebook group. In case of being the same, it was a software version problem. Do you have everything updated to the latest version?
 
Joined
Mar 5, 2018
Messages
4
Reaction score
1
Age
50
The last time it happened was just after I updated everything on Wednesday afternoon. I have flown it twice since the crazy gimbal and it has not happened again since then.
 

arruntus

Premium Pilot
Joined
Aug 19, 2017
Messages
1,851
Reaction score
726
The last time it happened was just after I updated everything on Wednesday afternoon. I have flown it twice since the crazy gimbal and it has not happened again since then.

I don't remember exactly, to tell you the version it was when they discussed it. But I'm sure it's been a while now. I haven't heard anything about it since, I think I remember, with a particular version. Maybe a colleague can give you more precise data.

The only thing I can think of to prevent this from happening to you is that you should calibrate all the sensors, including those that appear in the hidden menu. I think the camera's horizon calibration had something to do with this malfunction.
 

New Threads

Members online

Forum statistics

Threads
19,303
Messages
224,262
Members
22,744
Latest member
Steve F