Hello Fellow Yuneec Pilot!
Join our free Yuneec community and remove this annoying banner!
Sign up

GPS LOSS after latest firmware

Joined
Oct 10, 2016
Messages
103
Reaction score
26
Age
58
After updating the firmware GPS disconnects frequently,
I did not fly it I walked it around the yard and it frequently lost GPS

I almost think there was a problem before I updated to the latest firmware
I flew prior to updating at home and it was very sloppy I almost wonder if GPS was not always working but did not indicate it on the st16.


I flew the other day about 10 miles away and it was rock solid stable.
I am going to test GPS at that previous location where it was stable maybe tomorrow or Saturday.
I will walk it around and if there are no GPS disconnects I will test fly it.
If I do get GPS loss Ill fly it without GPS

I Also emailed yuneec the same message

Firmware ST16 Controller STDv03.01.b25
Firmware Typhoon H STD V3.0Gimbal:v1.25, Autopilot:v1.29, Camera:v3.2.24
 
Joined
Oct 10, 2016
Messages
103
Reaction score
26
Age
58
I don't know what it was. I had the issue yesterday while flying about 5pm eastern time in Michigan. I did the update later that evening and that is when the st16 was alarming about loss GPS I was not flying but walking it around the yard as an initial test. I did this a number of times. Ill check KP later today when I go out to test again.
 
Joined
Oct 10, 2016
Messages
103
Reaction score
26
Age
58
Just got back from a test run and there were no issues whatsoever GPS stayed locked and the H was steady, flew full throttle for a while practiced turns with banking. Very happy with it today.
I wonder if there is a problem where I live because my Dodge truck will not start or lock using the phone app I assume that communicates back to the truck via the sirius satellite system to control it?? After a battery charge Ill fly here at the house again.
 

PatR

Premium Pilot
Joined
May 1, 2016
Messages
10,151
Reaction score
5,509
Location
N. California
I was out flying a couple of sites near water this morning, one of them a harbor. Moored in the harbor was a large NatGeo vessel I asked permission to shoot.

I placed the H on the access road just above where the vessel was moored, with the H between me and the all steel vessel. During boot up a couple things happened, GPS was lost and a message to land immediately in Angle mode to recalibrate the compass. I had done a compass cal earlier in the morning. So I shut down the H and moved it further away from the steel vessel, with the H placed in a location where transmitter signal would not be reflected off the steel hull and all was well. I'm thinking the H is susceptible to signal bounce when near large amounts of metal. I've noticed the H tends to get squirrelly when flying more than a couple hundred feet from the controller when low and between railroad tracks. I repeated that flight a couple times to establish the behavior was consistent under the same conditions.

I suppose we need to pay attention to what we are flying close to. Large quantities of metal may not be the best things to fly around.


Sent from my iPhone using Tapatalk
 
Joined
Nov 1, 2016
Messages
45
Reaction score
13
Location
Edmonton, AB Canada
Just got back from a test run and there were no issues whatsoever GPS stayed locked and the H was steady, flew full throttle for a while practiced turns with banking. Very happy with it today.
I wonder if there is a problem where I live because my Dodge truck will not start or lock using the phone app I assume that communicates back to the truck via the sirius satellite system to control it?? After a battery charge Ill fly here at the house again.
I think it might be location too.. but I did notice this more after the firmware update (it's not even lifted off the ground and it pops up). Also at times thinking it could be the controller? As I use the Yunnec Flight Sim and the controller displays the GPS lost/manual flight message - indoors at times. However as soon as the message about GPS loss pops up, it quickly regains, so it hasn't been a worry to me.. yet.. Also like I said, when I moved in a different area in the field, it was fine. I don't believe I have a hardware issue with the GPS.
 

New Threads

Members online

Forum statistics

Threads
17,097
Messages
199,778
Members
19,792
Latest member
AlcoholicFox