Hello Fellow Yuneec Pilot!
Join our free Yuneec community and remove this annoying banner!
Sign up

Hi, my name is Tom 'a new Chroma 4K Pilot' - (New to this Site)

Tom

Joined
Mar 9, 2016
Messages
1
Reaction score
1
Age
69
IMG_1030.JPG A small problem, I hope. A wire came detached from the camera board after I tucked it in. It looked like it was sticking out too far. While trying to reattach the wire to the board, the second one broke off. Does anyone have a suggestion on where I can get them reattached or is there another way to connect them?
 
Joined
Feb 28, 2016
Messages
6
Reaction score
0
Age
45
View attachment 267 A small problem, I hope. A wire came detached from the camera board after I tucked it in. It looked like it was sticking out too far. While trying to reattach the wire to the board, the second one broke off. Does anyone have a suggestion on where I can get them reattached or is there another way to connect them?
Hi,I have this with 9 of the real micro fine wires pulled apart,I am pretty tech savvy and can fix it but have no clue which wire goes were,I repair broken wires everyday on vehicles,well these are way way smaller and no direction from the camera maker or yuneec, good luck pal,I ordered a new camera and it's been 3 weeks and still no camera
 
Joined
Feb 16, 2016
Messages
12
Reaction score
1
Age
42
If you can solder or know someone who can then it's a pretty easy fix since they are clearly labelled. Perhaps a local hobby shop if you have one in your area can do it for a small fee.
 
Joined
Dec 29, 2015
Messages
129
Reaction score
39
Age
58
I don't know how good you are at soldering, but both ends are labeled. I zoomed in on the board with the disconnected wires; and it's labeled (VCC on the top, GND in the middle, and PWM at the bottom). After closed inspection it appears as if someone either repaired it before or someone already tried to solder it (appears to be solder paste smeared on the board and the wire) If you're not confident that you can do it, find someone who can solder; it seems like a simple fix. If you send it back you could be waiting a while. Hope you get it fixed...keep us posted.
 

New Threads

Forum statistics

Threads
17,030
Messages
198,904
Members
19,701
Latest member
mkrassovski