Hello Fellow Yuneec Pilot!
Join our free Yuneec community and remove this annoying banner!
Sign up

New Firmware - still takes a long time to connect

Joined
May 30, 2016
Messages
198
Reaction score
124
Hy

I hoped that with the new Firmware the camera image will be displayed a lot faster but not for me. I still have to wait 2-3 mins and most of the time after take off the camera has to be reconnected.

How long do you wait now till the camera image appears on the screen?

Andy
 
Joined
May 19, 2016
Messages
358
Reaction score
149
Location
So Cal
I timed it twice today and it was 52 seconds both times. I turn on controller and immediately turn in H. Very happy with new start up time.
 
Joined
Jul 9, 2016
Messages
2
Reaction score
0
Age
32
my drones after the update does not want to connect with the model. the camera is working properly . I've done twice updates and still I can not connect with drone
 
Joined
Apr 1, 2016
Messages
109
Reaction score
47
Location
Canberra, Australia
Follow the steps in the video here:


or DC's instructions:

BINDING THE TYPHOON H STEP 1) Switch on the aircraft and wait till all the initialization completes. STEP 2) Lean the TYPHOON H in the forward direction twice (45°) until the Main LED indicator blinks orange rapidly. STEP 3) Tap the 'Refresh' button on the screen. STEP 4) Select the 'SR24_XXXXX' receiver listed in the column under 'Model', and CGO 3P_XXXXX WiFi listed in the column under 'camera' on the ST16 Ground Station. Then enter the password '1234567890' (if required) to connect the WiFi, and then tap 'OK' after the connection has been established. STEP 5) Tap the 'Back' button to return to the main screen and you will hear two long beeps. The flight data will show on the screen.

I watched the video .... and then followed DC's instructions :p .... and it worked first time ;). Definitely an improvement for me.

Cheers :cool:
 
Joined
Mar 24, 2016
Messages
665
Reaction score
273
Location
Melbourne, Australia
Mine's much faster now, but seriously quicker than before.
Just make sure you're following the instructions for installation plus do the binding correctly!
 
Joined
May 30, 2016
Messages
198
Reaction score
124
phu thats very very long... I'm looking more like 30sek....
 
Joined
Feb 4, 2016
Messages
119
Reaction score
14
Age
46
Please help out an idiot, I try to download the latest version and it won't open. Try to transfer it to the h and it just says compressing files and then it fails every time. Any ideas please?
 
Joined
Mar 2, 2016
Messages
1
Reaction score
13
Location
Texas
Please help out an idiot, I try to download the latest version and it won't open. Try to transfer it to the h and it just says compressing files and then it fails every time. Any ideas please?
Use origninal SD card from Yuneec, clear everything thing off it(format) and clear it again before loading the ST16 firmware too ! Another thing is don't extract the file. it is a bin. and just use it straight from the download! Also if all fails, you can do it from the GUI(Never tried)
 
Joined
Feb 4, 2016
Messages
119
Reaction score
14
Age
46
Use origninal SD card from Yuneec, clear everything thing off it(format) and clear it again before loading the ST16 firmware too ! Another thing is don't extract the file. it is a bin. and just use it straight from the download! Also if all fails, you can do it from the GUI(Never tried)
Thanks mate, it is the original sd card but I didn't format it so I'll try that next. Not sure what you mean by extracting the file so I guess I didn't do that. I did see the GUI for windows but didn't try it. Let's see how I get on with your advise
 
Joined
Feb 4, 2016
Messages
119
Reaction score
14
Age
46
Thanks mate, it is the original sd card but I didn't format it so I'll try that next. Not sure what you mean by extracting the file so I guess I didn't do that. I did see the GUI for windows but didn't try it. Let's see how I get on with your advise
1of 2 updates done now. Ran out of time to do the othe . Cheers for your help
 
Joined
Jun 13, 2016
Messages
507
Reaction score
164
Hy

I hoped that with the new Firmware the camera image will be displayed a lot faster but not for me. I still have to wait 2-3 mins and most of the time after take off the camera has to be reconnected.

How long do you wait now till the camera image appears on the screen?

Andy
Just timed it, I'm on the new EU firmware, 1min 23 sec.
 
  • Like
Reactions: yuneec53
Joined
May 30, 2016
Messages
198
Reaction score
124
I have exactly the same time 1min25sec thats way too long...

Andy
 
Joined
Jun 1, 2016
Messages
55
Reaction score
17
Age
64
Before update it was 1:28 now after update it is 53 sec.
 
Joined
May 30, 2016
Messages
198
Reaction score
124
And how do you power each device up, what is your start sequence?

Andi
 

New Threads

Forum statistics

Threads
17,007
Messages
198,565
Members
19,678
Latest member
Cousee