Hello Fellow Yuneec Pilot!
Join our free Yuneec community and remove this annoying banner!
Sign up

POI Since Firmware Update

Joined
Jan 23, 2016
Messages
127
Reaction score
49
Age
66
Hi guys...my firmware updates went flawlessly except for having to rebind the ST16 to the H. And, my Compass and Accelerometer updates this morning went fine as well. After a minute or so of hover just to make sure everything was good, I took her up and around to check out normal procedures and routines I normally fly, one of which is Point of Interest.

I've flown at least a dozen or more POI missions in weeks past, so I'm confident in the procedure from the Task screen. However, today, I couldn't get my bird to begin the POI mission once I had centered and backed away. After three attempts, I figured it must be a fluke so I finished that flight, inserted another pack, and tried again. Same result: could not begin a POI mission no matter how many times I tried, left, right, full stick, half stick (right stick of course).

So, my question to all here...has anyone else attempted to fly a POI mission since this firmware update? I didn't even try CCC, so I don't know if there is a problem there as well. Just want some feedback before I contact Yuneec CS. Thanks in advance!

Also, I'll just add here...I was lucky to have one of the good cameras and was fairly pleased before. Since this firmware update, there is a definite improvement, especially in the 120FPS video quality :)
 
Joined
May 7, 2016
Messages
1,140
Reaction score
358
Age
72
Location
Gurdon, Ar
Jones did you do this in smart mode? Have you tried angle mode?
 
Joined
Jan 23, 2016
Messages
127
Reaction score
49
Age
66
Sorry, should have clarified that to begin with...never use Smart Mode, Angle only. Also use Angle/Tilt and Follow on Gimbal as well.
 
Joined
May 27, 2016
Messages
202
Reaction score
53
Age
39
may or may not be related to my thread i just posted....follow me no longer works.
 
Joined
May 19, 2016
Messages
563
Reaction score
211
My CCC and POI work correctly. I did the European update. Haven't tried follow-me.
 
Joined
Jul 7, 2016
Messages
56
Reaction score
15
Age
58
I read that these modes no longer require "Advanced Mode". Have you tried toggling that? I don't have my copters yet to try.
 
Joined
May 27, 2016
Messages
202
Reaction score
53
Age
39
update- i called yuneec as i have no patience for this stuff.

there have been bugs with the new firmware and Andrew at Yuneec claims my issue is one of them, i would be curious if follow me doesn't work for anyone else but i will add that to my own thread.

Andrew said Yuneec are going to pull the latest firmware offline and re-release it in a few days time and he would send me instructions to backdate so follow me works again but that means probably back to ages for camera to connect.
 
Joined
May 27, 2016
Messages
202
Reaction score
53
Age
39
what mode were you in?

i never fly in smart mode but it worked in angle before.
 
Joined
Apr 27, 2016
Messages
170
Reaction score
49
Age
77
update- i called yuneec as i have no patience for this stuff.

there have been bugs with the new firmware and Andrew at Yuneec claims my issue is one of them, i would be curious if follow me doesn't work for anyone else but i will add that to my own thread.

Andrew said Yuneec are going to pull the latest firmware offline and re-release it in a few days time and he would send me instructions to backdate so follow me works again but that means probably back to ages for camera to connect.
Thank you for the good info. Firmware updates are like fine wine, they need to age.
 
Joined
May 19, 2016
Messages
358
Reaction score
149
Location
So Cal
A note in the instructions says to disable advanced mode in the settings since it's no longer required as it might cause problems. See if that solves the issue.
 
Joined
May 8, 2016
Messages
173
Reaction score
100
Age
32
update- i called yuneec as i have no patience for this stuff.

there have been bugs with the new firmware and Andrew at Yuneec claims my issue is one of them, i would be curious if follow me doesn't work for anyone else but i will add that to my own thread.

Andrew said Yuneec are going to pull the latest firmware offline and re-release it in a few days time and he would send me instructions to backdate so follow me works again but that means probably back to ages for camera to connect.
Please write down the instructions to backdate your software, might come in handy in the future.
 

New Threads

Forum statistics

Threads
17,107
Messages
199,896
Members
19,800
Latest member
Tipton101