Hello Fellow Yuneec Pilot!
Join our free Yuneec community and remove this annoying banner!
Sign up

Sound

Joined
Mar 18, 2016
Messages
430
Reaction score
104
Age
66
Location
london UK
When connected to the Typhoon .Go to the bottom right of the screen where you will see the setting for the video i.e. 1920x1080 next to it is a cog. Click this and a screen will come up. Second from the top you will see Sound click next to the off and it will turn to on. Sadly every time you lose the wifi connection you will have to reset the sound to on. As you will every time you fly. Yuneed UK told me thet there is no way at the moment to default the sound to on.
 
Joined
May 7, 2016
Messages
1,140
Reaction score
358
Age
72
Location
Gurdon, Ar
When you fly press the+ on the bottom of the ST 16 to turn it back on. Enjoy the sound of six prop rushing winds, lol.
 
Joined
Mar 2, 2016
Messages
1
Reaction score
13
Location
Texas
I heard just the boot up sound on my first try, but then noticed it disappeared, but then I learned I inadvertently lowered my volume all the way down. I have since raised it up 100%, but forgot to listen for it as I have become accustomed to no sound! LOL
 
Joined
Sep 29, 2015
Messages
478
Reaction score
48
Age
72
Location
San Antonio, Texas
I heard just the boot up sound on my first try, but then noticed it disappeared, but then I learned I inadvertently lowered my volume all the way down. I have since raised it up 100%, but forgot to listen for it as I have become accustomed to no sound! LOL
Cant seem to locate where the ST-16 Volume Control is located. Can you point me in the right direction?
 
Joined
Mar 2, 2016
Messages
1
Reaction score
13
Location
Texas
On the ST16 under the video display part of the screen where the back bent arrow icon is, there are + and - icon Plus raises volume and - lowers it, can you see it, ST16 must be on as it is part of the screen very bottom left
 
Joined
Sep 29, 2015
Messages
478
Reaction score
48
Age
72
Location
San Antonio, Texas
Yes, think I found it.. Bottom of the screen, one of the 5 Icons in the black part, + being 2nd from the left. I adjusted it until it showed Volume at the highest location but nothing coming from the ST-16. Am I looking at the correct Volume Control?
 
Joined
Mar 2, 2016
Messages
1
Reaction score
13
Location
Texas
Yes, think I found it.. Bottom of the screen, one of the 5 Icons in the black part, + being 2nd from the left. I adjusted it until it showed Volume at the highest location but nothing coming from the ST-16. Am I looking at the correct Volume Control?
Yes, that is the only one I am aware of! I know in the settings there is a audio on/off, but I think that just controls recording sound and never tried it, do not want to hear my blades a whirlin' LOL !
 
Joined
Sep 29, 2015
Messages
478
Reaction score
48
Age
72
Location
San Antonio, Texas
Yes, that is the only one I am aware of! I know in the settings there is a audio on/off, but I think that just controls recording sound and never tried it, do not want to hear my blades a whirlin' LOL !
Thanks for the input but I still dont hear any Android sound when the ST16 is booted up. I guess there were enough complaints about that sound with the ST-10+ series that they deleted the boot-up sound from the ST-16. Only thing I can figure..
 
Joined
Mar 2, 2016
Messages
1
Reaction score
13
Location
Texas
Thanks for the input but I still dont hear any Android sound when the ST16 is booted up. I guess there were enough complaints about that sound with the ST-10+ series that they deleted the boot-up sound from the ST-16. Only thing I can figure..
Very probable !
 
Joined
Apr 8, 2016
Messages
58
Reaction score
11
Age
37
Thanks for the input but I still dont hear any Android sound when the ST16 is booted up. I guess there were enough complaints about that sound with the ST-10+ series that they deleted the boot-up sound from the ST-16. Only thing I can figure..
I just got my H and upon boot up, don't have any audio. From the videos I've seen online, there should be beeps when the sticks are moved and I don't get that either. Volume is turned all the way up and still nothing. Any ideas anyone?
 
Joined
May 7, 2016
Messages
1,140
Reaction score
358
Age
72
Location
Gurdon, Ar
Go into the camera see setting bottom right screen. Sound is second from top.
 
Joined
Apr 24, 2016
Messages
495
Reaction score
201
Go into the camera see setting bottom right screen. Sound is second from top.
The camera setting, that's the switch to turn on mic pickup during video recording.

The other sounds (beeps) all you can do is make sure volume is all the way up (max)

Even then its to quiet.
 
Joined
Apr 8, 2016
Messages
58
Reaction score
11
Age
37
The camera setting, that's the switch to turn on mic pickup during video recording.

The other sounds (beeps) all you can do is make sure volume is all the way up (max)

Even then its to quiet.
OK, that's what I found that the camera setting only controls if it records audio through the camera.

Apparently, my ST-16 doesn't beep like it should.
 
Joined
Apr 24, 2016
Messages
495
Reaction score
201
OK, that's what I found that the camera setting only controls if it records audio through the camera.

Apparently, my ST-16 doesn't beep like it should.
There is not much beeping going on.
The sliders make a beep, very small beeps for the touch screen, that's about it.
 

New Threads

Members online

Forum statistics

Threads
17,098
Messages
199,781
Members
19,793
Latest member
4N6Guy