Hello Fellow Yuneec Pilot!
Join our free Yuneec community and remove this annoying banner!
Sign up

Telemetry Issues

Joined
Aug 19, 2016
Messages
6
Reaction score
1
Age
66
Hi Folks,

New quad owner here, been flying RC for more than 30 years, so this thing is a real treat. I purchased the 4K model about 3 months ago, been a busy summer so only have about 2 -3 hours of flight time so far.

Noticed however I am not getting any telemetry feedback to the xmtr once I take off, Alt, Speed and Distance stay whatever they say when I am on ground, Calibrated compass and binded the ST10+ today and noticed while on the ground, they seem to work, lift the bird over my head and it read 7.10 ft and on ground read 0 etc, But once airborn, these reading do not change, everything else seems to be working as it should, would reallt appreciate some feedback / Suggestion.

Thanks,
Butch
 
Joined
Oct 11, 2015
Messages
598
Reaction score
273
Age
62
Calibrate the accelerometer on a level surface. Sounds like something is just not right with it.
 
Joined
Aug 19, 2016
Messages
6
Reaction score
1
Age
66
Great thanks Guys,

Buddy, yes everything is at full charge

KB, I just did that but have not had a chance to fly it yet, will certainatly give it a try, like I said everything else works great, these are something nice to have but not a nessessity, but I woudl ike to have everything working. Gets dark so **** early now on the east coast, cuts into my flying time.

Thanks again guys
 
Joined
Aug 19, 2016
Messages
6
Reaction score
1
Age
66
Just an update, still no luck, sent telemetry files fo Yuneec and they want me to send the unit in under warrenty, didnt tell me what they saw but must not have liked something.

Thanks,
Butch
 
Joined
Aug 23, 2016
Messages
5
Reaction score
1
Age
65
Greetings Anton. Hope everything works out for you. Shouldn't be this hard. Really like flying this one but, had day one issues with Q5004k purchased August 23rd. At liftoff to 6' with GPS lock and in Smart mode, it started drifting towards me and to the left. ST10+ in Mode 2 but not responding as expected. Had to quickly figure out which stick was doing what (only partial response from the sticks, BTW), nearly gave myself a haircut trying to regain control and put it down into a shrub stopping it. $900 aerial hedge-trimmer. Took off two props and probably knocked the camera out of alignment a few degrees left. The next - very careful - flight was uneventful, responded perfectly in all modes with all functions. Then, did something similar to the initial flight a few flight later, but I got it landed, rebooted, and problem just "went away". Until the next time. Acts a little "twitchy" in GPS lock Smart or Pilot modes. Had numerous calls/emails with Yuneec from day one. Finally emailed them telemetry files that they requested. No response. Then they asked for ALL the telemetry files (just added the low-rez telemetry video). Did that. No response. Last Saturday during a video session for a friends bakery, drone drifted into a small ornamental tree, took off a prop, tumbled through tree to ground, busted up airframe and a bit of the camera. From only about 7' high. Could've been my fault. Could've been doing what it's been doing since I bought it. Anyway, shipped it back to California with 7 pages of email thread and a list of what I'd like them to examine. Including the loss/freeze of video link at only about 500-550 feet distance in basically a clear field. Found that issue, too, in another forum (apparent issue with slightly differently wired ST10+'s). And, yeah, fix the airframe and camera. We'll see...
 
Joined
Jan 16, 2016
Messages
5
Reaction score
3
Age
73
Taking off in Smart Mode does not work for me. I always use Angle Mode unless the battery is starting to drain or if there is some kind of telemetry problem.
 
Joined
Aug 19, 2016
Messages
6
Reaction score
1
Age
66
Just Rick,
Something similar happened to me, like I mentioned Alt and Distance was not working after takeoff, everything else was fine as far as I can tell. I have been flying RC planes for 30+ years and this is a piece of cake compared to some of the other stuff I have flown.

Then two weeks ago at a niece’s house in the country, was taking some stills and videos of her house had about 4 flights and all was great, around dusk, some of her guests at this party wanted to see it fly.

Took off and all was good, getting ready to land because it was getting dark and it just took off and hit the corner of the house, if it weren’t for the house it might have flown away, I had no control what so ever. Now I have to pay for some siding!!! Broke 3 props and camera became disconnected, fixed all that and tested on bench as well as with GUI and all seemed fine. That’s when I sent all the Telemetry files to Yuneec and the same day they sent me shipping info and labels and said to return it under warranty. They said they saw what happened just before crash, but did not elaborate. So it is in transit to them now, I am in Maryland. So once I get it back I will reports what the outcome is.


Thanks,

Butch
 

h-elsner

Premium Pilot
Joined
Mar 23, 2016
Messages
658
Reaction score
364
Location
Bavaria / Germany
Possible reasons:
- SW problem in ST10, possibly fixed when doing a factory reset and bind the camera and copter again to a new created model.
- Antenna problem, in this case also RC may be bad, at distance RC is lost and such things... You can test it, walking away from the bird and check if it is reacting well.
- Back channel from the 2.4 GHz RC connection is defect. This may need a replacement of the receiver in the Q500. (this part costs ~ 35 Euro in Germany).

Can we see the telemetry file? What values are at FSK_RSSI?

br HE
 
Joined
Aug 19, 2016
Messages
6
Reaction score
1
Age
66
FYI,
Returned bird to Yunec on 11/23 and recieved it back today 12/12, replaced GPS Unit and two motors at N/C all under warranty, extreamely happy with service. Now if I can just get some decent weather I will try it out.

Thanks, Butch
 
  • Like
Reactions: notrude

New Threads

Forum statistics

Threads
17,137
Messages
200,306
Members
19,815
Latest member
CRS