Hello Fellow Yuneec Pilot!
Join our free Yuneec community and remove this annoying banner!
Sign up

Tip to use EXTENDER with Breeze

Joined
Oct 2, 2018
Messages
14
Reaction score
7
Age
47
Disable router/extender security when using with Breeze. This avoids APP slow, crash and imporoves the video feed.
 
Last edited:

DoomMeister

Moderator/Tech Junkie
Staff member
Premium Pilot
Joined
Dec 25, 2017
Messages
6,829
Reaction score
3,944
Location
The Villages, FL USA
Joined
Sep 30, 2018
Messages
216
Reaction score
66
Age
56
Oh, thanks.
I still haven't checked to see which of my android phones/tablets have the strongest wifi signal. I was looking around and cant seem to find a way to use a tablet with the controller together without jury rigging it do I could have a bigger screen. The one that comes with the controller opens just wide enough to fit my note 8 with the rubber defender case piece removed. Would likely break it with the whole case on.
I dont think the controller screen holder is strong enough to take the weight of a 10" tablet anyways but I've not tested it yet. Theres only 1 clip keeping it attached to the controller.
 
Joined
Sep 2, 2018
Messages
150
Reaction score
56
Location
Germany
Disable router/extender security when using with Breeze. This avoids APP slow, crash and imporoves the video feed.
Can anyone educate me as to what the 'security' feature on these extenders does? I have a Comfast WR-371AC, which also has a simple toggle switch for 'security' in its configuration interface (and it is not the selection of the encryption, that has to be always WPA2 with the Breeze). If setting it to disabled, I have had problems connecting my phone to the extender and had to reset it to reconfigure back to 'enabled'. However, this forum has a thread where people using Iphones have found that they would only get reliable connections to the comfast with security *disabled*.

(On the other hand, even with security set to 'enabled', connections to the phone are sort of random on my Android 7.1.1 phone, and connections to the Breeze are like winning El Gordo... In other words, in its present state is is not very useful.)

But anyway, the original question is, what is 'security' on a range extender? It cannot be a firewall/packet inspection feature, right? And it is not encryption either. So what does it do, and how does it interact with the Breeze connections?
 

DoomMeister

Moderator/Tech Junkie
Staff member
Premium Pilot
Joined
Dec 25, 2017
Messages
6,829
Reaction score
3,944
Location
The Villages, FL USA
When you setup the WR371AC using the wizard to select the Breeze as the AP you want, it sets up the repeater automatically. If you are using Android device you should be able to connect without problem after that.

With an iOS device there is some odd quirk that only connects the camera of the Breeze and no other functions unless the Security is disabled on the WR371AC. All that really does is make the connection to the WR371AC an unsecured network and once Breeze Cam is linked up with the Breeze through the WR371AC no other device can break in on the connection.

When using the Comfast repeater I turn it on and let it get to a purple light, then turn on the Breeze, wait for the 371AC to get a blue light showing connection to the Breeze, then select the “breeze_plus” from the WiFi list and open Breeze Cam.

Hope this helps you. I had a heck of a time trying to manually set things up on the Comfast repeater due to having another router in the house using the same IP address as the 371 in its default (reset) condition.
 
Joined
Sep 2, 2018
Messages
150
Reaction score
56
Location
Germany
When you setup the WR371AC using the wizard to select the Breeze as the AP you want, it sets up the repeater automatically. If you are using Android device you should be able to connect without problem after that.

With an iOS device there is some odd quirk that only connects the camera of the Breeze and no other functions unless the Security is disabled on the WR371AC. All that really does is make the connection to the WR371AC an unsecured network and once Breeze Cam is linked up with the Breeze through the WR371AC no other device can break in on the connection.

When using the Comfast repeater I turn it on and let it get to a purple light, then turn on the Breeze, wait for the 371AC to get a blue light showing connection to the Breeze, then select the “breeze_plus” from the WiFi list and open Breeze Cam.

Hope this helps you. I had a heck of a time trying to manually set things up on the Comfast repeater due to having another router in the house using the same IP address as the 371 in its default (reset) condition.
Thanks! My main problem is that the Comfast hardly ever goes from purple to blue indicator light. I have been watching wifi channels with a specialized app during the connection (or rather non-connection) process, and somehow either the extender or the Breeze refuse to send *anything* when the other device is on first. Annoyingly, this is inconsistent: sometimes it works, especially the initial identification of the Breeze as the AP is not a problem. Phew.
 

DoomMeister

Moderator/Tech Junkie
Staff member
Premium Pilot
Joined
Dec 25, 2017
Messages
6,829
Reaction score
3,944
Location
The Villages, FL USA
Using a full browser (non mobile) connect to the Comfast on 192.168.10.1 then go into the WiFi settings and put the channel settings to auto instead of a single channel. I also set the WPS to Off. Setting the channels to auto lets it connect to the Breeze on which ever channel the Breeze chooses at power on. It will also help to set the country/region for your area. Default is China. If you are running European firmware on your Breeze set the repeater for Europe.
 
Last edited:
Joined
Sep 2, 2018
Messages
150
Reaction score
56
Location
Germany
Thanks again. Did all that already, sorry for not mentioning it... must have been 7 hours or so that I already spent working on this. Maybe my unit is faulty.
 
Joined
Sep 2, 2018
Messages
150
Reaction score
56
Location
Germany
Thanks again. Did all that already, sorry for not mentioning it... must have been 7 hours or so that I already spent working on this. Maybe my unit is faulty.
Just had another go at changing settings on the COMFAST. Again, I disabled 'security mode' in the COMFAST configuration interface while connected from the phone. Again, my phone would NOT re-connect to the repeater after that. But this time I was a bit more thorough and looked at the Wifi scanner - yes, COMFAST transmits on similar channel as before - and I also watched the Android WLAN settings screen while it was attempting to connect. Noticed that it got stuck no earlier than at the 'Assigning IP address' part (that is the last part before the actual connecting is established), which it would not complete, and then go through the whole cycle over and over again.
So I took a chance and changed the extended Wifi settings for this network from DHCP to static IP assignment. And BANG! There we go, with the phone now connecting to the COMFAST smoothly even when 'security mode' on the extender is disabled. (Saying such after just three attempts...) Conclusion: 'security mode' does something strange to the IP assignment, but you can overcome that by going to static IPs.

Will test what this means for the general reliability of phone-extender-Breeze connections during the coming weekend, if I am lucky enough to have the time for that...
 
Joined
Sep 2, 2018
Messages
150
Reaction score
56
Location
Germany
I am still hanging myself. Had one attempt yesterday, and couldn't get the Breeze and the extender to connect. The only time they did connect, the phone connected fine to the extender, too. BUT the connection wouldn't work in the BreezeCam app...
 

New Threads

Members online

Forum statistics

Threads
20,050
Messages
231,897
Members
24,404
Latest member
FlexK9