Hello Fellow Yuneec Pilot!
Join our free Yuneec community and remove this annoying banner!
Sign up

Vibrations again, I'm desperate

Joined
Jun 4, 2016
Messages
336
Reaction score
282
Age
50
OK, since a few days, I have some vibrations on my videos.
- Yes I bought the DUBO to balance my props
- Yes I balanced my props
- Yes I checked if everything is screwed
- Yes I check each motor with GHI program (so strange noise or vibration)
- Yes I use the last firmware everywhere

Here is the video I made. Sunny day, no wind, Just go up, wait for 10 sec and go down. See by yourself.
If anyone has a solution, I'll give him, my car, my house, my dog and my wife !

 
Joined
Jun 17, 2016
Messages
91
Reaction score
17
Age
46
Pfffff, that is a nasty one! Looks awefull.... Looks a bit the same as this one:

I think you should contact Yuneec
 
Joined
Jun 9, 2016
Messages
1,491
Reaction score
1,329
Age
49
Location
UK
So I assume you've checked the four rubber gimball mounts are not torn or twisted, and are properly in place?
 
Joined
Jun 4, 2016
Messages
336
Reaction score
282
Age
50
Pfffff, that is a nasty one! Looks awefull.... Looks a bit the same as this one:

I think you should contact Yuneec
The difference between your video and me : you always vibrate, but me, sometimes it do, sometimes it doesn't... pfffffffffffffff.
I don't know the word in english, but in France we use to say "PUTAIN DE MERDE!"
 
Joined
Jun 17, 2016
Messages
91
Reaction score
17
Age
46
"PUTAIN DE MERDE!"
Yeah it sucks!. Thank god it is not my own video. Until now I do not have any issues. Do you have any filters on the CGO3 (ND filters or something) which may make it too heavy?
 
Joined
Jun 7, 2016
Messages
130
Reaction score
57
Age
58
Location
Chicago
I sent mine in - I have no intention of trying to figure this out or spend hours trying to test this or that or maybe that or maybe it could be this. It should be good from the start. My props should be fine as they only have less than 2 hours in the air. If these props start to fail after 3 or 4 months then I think we need better props. I think carbon fiber props or something needs an upgrade. I have less than 2 hours on this bird. I have owned it for 6 weeks and have flown it for two of them as mine has been in repair. And in those two hours I only got one battery so thats 20 minutes. It takes two hours to recharge so I had no intention to fly again that day. Maybe the day or two later but again its only 20 minutes. So my bird just got back from the doctor and this is what I get when it comes back from repair and they tell me its been through a 20 point inspection and flight test. This is the first flight out.

 
Joined
Jun 4, 2016
Messages
336
Reaction score
282
Age
50
I sent mine in - I have no intention of trying to figure this out or spend hours trying to test this or that or maybe that or maybe it could be this. It should be good from the start. My props should be fine as they only have less than 2 hours in the air. If these props start to fail after 3 or 4 months then I think we need better props. I think carbon fiber props or something needs an upgrade. I have less than 2 hours on this bird. I have owned it for 6 weeks and have flown it for two of them as mine has been in repair. And in those two hours I only got one battery so thats 20 minutes. It takes two hours to recharge so I had no intention to fly again that day. Maybe the day or two later but again its only 20 minutes. So my bird just got back from the doctor and this is what I get when it comes back from repair and they tell me its been through a 20 point inspection and flight test. This is the first flight out.

Do you mean this video is your first test after the H came back from the doctor ????
 
Joined
May 2, 2016
Messages
243
Reaction score
93
Age
50
Location
Ontario, Canada
To me those vibrations may actually be a problem with the gimbal control loop settings, IOW not tuned for flight. Sorry, unless yuneec give us access to those settings, you will have to send your H back to yuneec.:eek:
IMHO
 
  • Like
Reactions: Samuel Fowler
Joined
Jun 4, 2016
Messages
336
Reaction score
282
Age
50
To me those vibrations may actually be a problem with the gimbal control loop settings, IOW not tuned for flight. Sorry, unless yuneec give us access to those settings, you will have to send your H back to yuneec.:eek:
IMHO
Can some dust goes into the gimbal and "block" the gears ?
 
Joined
May 2, 2016
Messages
243
Reaction score
93
Age
50
Location
Ontario, Canada
Can some dust goes into the gimbal and "block" the gears ?

Dirt or sand could possibly get into the gimbal motors, but I don't think that is happening with yours. I suspect it moves freely in all directions without any grinding noise??
 
Joined
May 30, 2016
Messages
181
Reaction score
93
Location
Georgia
Can some dust goes into the gimbal and "block" the gears ?
No gears,just brushless motors. Check your motor pods to see if there is any play in them. Grab a motor pod and see if you can twist it to the left and right.
 
Joined
May 8, 2016
Messages
79
Reaction score
13
Location
France
I sent mine in - I have no intention of trying to figure this out or spend hours trying to test this or that or maybe that or maybe it could be this. It should be good from the start. My props should be fine as they only have less than 2 hours in the air. If these props start to fail after 3 or 4 months then I think we need better props. I think carbon fiber props or something needs an upgrade. I have less than 2 hours on this bird. I have owned it for 6 weeks and have flown it for two of them as mine has been in repair. And in those two hours I only got one battery so thats 20 minutes. It takes two hours to recharge so I had no intention to fly again that day. Maybe the day or two later but again its only 20 minutes. So my bird just got back from the doctor and this is what I get when it comes back from repair and they tell me its been through a 20 point inspection and flight test. This is the first flight out.

Yours vidoe/camera seems to wobble when the gimbal is in a certain position and when you are starting or stopping a manoeuvre. Probably being a bit slower would help if you can't work out which gimbal position the wobble occurs in. Just my take on it.
 
Joined
May 8, 2016
Messages
79
Reaction score
13
Location
France
OK, since a few days, I have some vibrations on my videos.
- Yes I bought the DUBO to balance my props
- Yes I balanced my props
- Yes I checked if everything is screwed
- Yes I check each motor with GHI program (so strange noise or vibration)
- Yes I use the last firmware everywhere

Here is the video I made. Sunny day, no wind, Just go up, wait for 10 sec and go down. See by yourself.
If anyone has a solution, I'll give him, my car, my house, my dog and my wife !

I think you've camera needs to returned for checks/repacement the quality is far too grainy. I think my Q500+ camera is bad, but yours is far worse.
 
Joined
Apr 12, 2016
Messages
341
Reaction score
95
Location
remsenburg ny 11960
i have the same thing....sent my camera in twice....its been at yuneec now for almost a month....i don't even want that same camera back because my fear is that its NOT going to be fixed this time either....I am requesting a new camera....we'll see....i will keep you all posted
 
Joined
May 19, 2016
Messages
32
Reaction score
24
Age
39
I answered one of these problem in the forum somewhere before... Mine had the same problem. It was wobbly. Then one day...I went to Yuneec for another issue with my camera not responding at all so Yuneec replaced it with a brand new camera and gimbal. I flew it after and instantly I noticed that the shake was gone on my video. So, I looked at the gimbal mount and see what was different with it. The rubber dampers that came with the new gimbal was the CGO2 rubber dampers and not CGO3+. So, now my H has no wobble effect on my videos. If you have terrible jello/vibration on your videos I recommend changing the rubber dampers from CGO3+ to CGO2.

Here's what CGO3+ dampers look like:
Yuneec Typhoon H, CGO3+ Rubber Dampers 8 PC

Here are CGO2 dampers that came with my new camera and gimbal from Yuneec
YUNEEC Rubber Dampers for CGO2-GB Camera (8-Pack)

Also, my last tip is to flip the knob up to "F" in Pan mode whenever you are not using the 360 pan dial.

Hope this helps you all!
 
Joined
May 10, 2016
Messages
1,646
Reaction score
682
Age
64
Location
Melvin Michigan, In the thumb
That does NOT look like mechanical vibration to me.
It looks more like a camera electronics issue. Vibration would cause the whole image to move around, Look at the very edges of the frame, they look solid. Grab your H, motors off and start recording and really shake it around, you will see that the image bounces all over the place.
These videos look more like:
1) A too slow or bad SD card. (not a U3 card)
2) A bad image processor.
3) A bad image sensor.

I am FAR from a photo expert, but the vibrations or waves I am seeing look more like electronic noise than they do mechanical noise. I am only seeing it in places near the center of the images. But then I have old eyes.
 
Joined
Jun 4, 2016
Messages
336
Reaction score
282
Age
50
That does NOT look like mechanical vibration to me.
It looks more like a camera electronics issue. Vibration would cause the whole image to move around, Look at the very edges of the frame, they look solid. Grab your H, motors off and start recording and really shake it around, you will see that the image bounces all over the place.
These videos look more like:
1) A too slow or bad SD card. (not a U3 card)
2) A bad image processor.
3) A bad image sensor.

I am FAR from a photo expert, but the vibrations or waves I am seeing look more like electronic noise than they do mechanical noise. I am only seeing it in places near the center of the images. But then I have old eyes.
Interesting...
1) My sdcard is a PNY Class 10 UHS-3, so let's eliminate this.
2) Why only sometimes ?
3) Why only sometimes ?
 

New Threads

Forum statistics

Threads
17,115
Messages
199,982
Members
19,804
Latest member
Umasha79