Welcome to YuneecPilots.com!

Sign up and join the fastest growing Yuneec drone community.

  1. yuneec53

    Joined:
    Mar 18, 2016
    Messages:
    348
    Likes Received:
    87
    Location:
    london UK
    Just did an 18 minute flight at a setting of 1920 x 1080 running at 120fps. As is normal the file is in 4 parts as per Microsoft standard. The strange thing is I cannot run the last one of the four files. I have even tried two different file changer programmes TMPEG & Handbrake but neither work . I ran to the end of the battery and only switched of the video record switch after landing.
     
  2. Brian Mackey

    Joined:
    Aug 3, 2016
    Messages:
    1,001
    Likes Received:
    284
    Location:
    Eagle Idaho
    I had that happen to me but I powered off the ST16 before turning off the video record.. Can you play it back on the ST16 itself?
     
    Steve Carr likes this.
  3. Rayray

    Rayray Moderator
    Staff Member

    Joined:
    Jun 3, 2016
    Messages:
    1,254
    Likes Received:
    396
    Location:
    Pine Forests of Deep East Texas
    Try putting it back in the bird, then powering everything up as if to fly. Often the cam will repair the last file that was not properly closed. After 30 sec or so, try taking a photo. Now take the card out and check again.
     
    ChatKLF, Steve Carr and Brian Mackey like this.
  4. yuneec53

    Joined:
    Mar 18, 2016
    Messages:
    348
    Likes Received:
    87
    Location:
    london UK
    Thanks will try both
     
  5. Christoph

    Joined:
    Aug 2, 2016
    Messages:
    123
    Likes Received:
    51
    Just start a new video recording and it will repair the previous file no worries - you'll be able to play it then.
     
    ChatKLF likes this.
  6. yuneec53

    Joined:
    Mar 18, 2016
    Messages:
    348
    Likes Received:
    87
    Location:
    london UK
    Absolutely right thanks