Welcome to YuneecPilots.com!

Sign up and join the fastest growing Yuneec drone community.

  1. num1gever

    Joined:
    Aug 10, 2016
    Messages:
    15
    Likes Received:
    0
    Hi,
    I have this problem with my Wizard on the Typhoon H.
    It works great except it seems to be unable to send tilt commands to the drone.

    When I'm trying to manually tilt the camera through the buttons on the Wizards it does nothing.
    Also, when I go in Smart Mode and Activate the Watch me Mode with the arrow combination, the drone acts just like in Follow Me Mode, and follows the Wizard's GPS coordinates but doesn't tilt the camera at all.

    Notice that this problem doesn't occur at all when sending commands through the ST16. So I can successfully execute a Watch Me Mode on the ST16, and the drone will follow me and tilt the camera accordingly.

    Does anyone know something about this issue?

    Thanks,
    Evyatar
     
  2. DroneClone

    Joined:
    Mar 2, 2016
    Messages:
    1
    Likes Received:
    12
    Location:
    Texas
    Re-Bind your Wizard?
     
  3. num1gever

    Joined:
    Aug 10, 2016
    Messages:
    15
    Likes Received:
    0
    As if just returning to single mode, and then to team mode back?
    Didn't work.
     
  4. DroneClone

    Joined:
    Mar 2, 2016
    Messages:
    1
    Likes Received:
    12
    Location:
    Texas
    I have a new, extra Wizard if you need a new one and find that's the issue, Have you called Yuneec?
     
  5. RiverRunner

    Joined:
    Jun 8, 2016
    Messages:
    547
    Likes Received:
    225
    Make sure you are bound to the correct camera model.