Welcome to YuneecPilots.com!

Sign up and join the fastest growing Yuneec drone community.

  1. B-tech

    Joined:
    Jun 13, 2016
    Messages:
    13
    Likes Received:
    1
    Hello everyone,

    I'm new to this forum and new-ish on drone scene. I've been flying Nighthawk Pro 280 and Eachine Racer 250 since last year and decided recently to get YTH to play with pictures and videos of Ireland during sunny weeks. YTH arrived, sunny weeks are gone lol and I started practising.

    I decided to take some pics and videos in 1080p 120fps. Have a look at the attachment, pictures are super pixelated. Videos are the same. I seem to be getting the same quality on the display of ST16. What am I doing wrong? I didnt try higher quality pictures just yet, I thought 1080p is going to be good enough. I had an unpleasant surprise when I went to browse through the shots last night... Any ideas?

    Thanks
     
  2. OnTheRopes

    Joined:
    Jun 7, 2016
    Messages:
    393
    Likes Received:
    152
    Location:
    Peak District, UK
    I dont see an attachment, but 120fps is your problem, I havent used 120 myself but there are some reports of how bad it is on these forums. Drop down to 60fps or less. 120 is only really for slo mo anyway
     
  3. DroneClone

    Joined:
    Mar 2, 2016
    Messages:
    1
    Likes Received:
    12
    Location:
    Texas
    30 fps is ideal in alot of settings, give it a try?
     
  4. B-tech

    Joined:
    Jun 13, 2016
    Messages:
    13
    Likes Received:
    1
    thanks lads i did what you say and it worked. 120fps is useless at the moment then..