Welcome to YuneecPilots.com!

Sign up and join the fastest growing Yuneec drone community.

  1. Samuel Fowler

    Joined:
    Jun 7, 2016
    Messages:
    130
    Likes Received:
    56
    Location:
    Chicago
    Has anyone noticed after taking a few pictures (DNG - RAW) that after maybe 5 or 6 taken and you click to take another - it stops shooting pics? When jumping over to the video mode and shooting video I have no issue after this issue. Then jump back to picture mode and click shoot, still nothing happens. But then jump back to video and shoot pictures while in video mode (creates a jpg) it shoots just fine but only in jpg while in video mode. I need to test this some more, its only happened in the last two shoots.
     
  2. Dragonflyerthom

    Joined:
    May 7, 2016
    Messages:
    1,129
    Likes Received:
    354
    Location:
    Guidon, Ar
    Yuneec thinks it is the ST16. I have a RMA for them to look at mine. I looked at my pics and vids last night. The ones my camera took are outstanding. I really don't want them to get my ST 16.
     
    Samuel Fowler likes this.
  3. Samuel Fowler

    Joined:
    Jun 7, 2016
    Messages:
    130
    Likes Received:
    56
    Location:
    Chicago
    I thought it was the st16 as well, but wasn't sure. Probably firmware....or button issue. I mean it takes great pics and I have no issue with that. I will probably wait and see how things go before calling them for an RMA. Here are a few pics I took if you care to want to look.

    Yuneec Typhoon H
     
    horizontal likes this.
  4. Ted

    Ted

    Joined:
    May 31, 2016
    Messages:
    95
    Likes Received:
    60
    My video button doesn't work at times. I'll press and press and nothing happens, then it will work. I don't have that problem on the photo button however.
     
  5. Samuel Fowler

    Joined:
    Jun 7, 2016
    Messages:
    130
    Likes Received:
    56
    Location:
    Chicago
    Interesting.

    I know there is an app for my iPhone and its called CGO3 and it connects to the new typhoon H camera and I tested that but havent tested it in the sky. I need to try that and see if that helps.
     
  6. horizontal

    Joined:
    Apr 27, 2016
    Messages:
    136
    Likes Received:
    71
    It seems several of us are having the button issue on both the photo and video mode. Repeating on and off seems to eventually work, but still an aggravator.

    Great pictures by the way!
     
    Samuel Fowler likes this.
  7. Samuel Fowler

    Joined:
    Jun 7, 2016
    Messages:
    130
    Likes Received:
    56
    Location:
    Chicago
    Thank you horizontal.