Welcome to YuneecPilots.com!

Sign up and join the fastest growing Yuneec drone community.

Calibration problems

Discussion in 'Q500 4K Help' started by bigjay51, Jan 10, 2016.

  1. bigjay51

    Joined:
    Dec 13, 2015
    Messages:
    2
    Likes Received:
    0
    I'm having an issue with the calibration portion. I go through the steps of calibration at the end of the final step I get a message saying that GPS was lost and that it will be flying and manual mode. I have recalibrated several times with the same results. I'm getting a purple with an intermittent white signal. I know I'm looking for a solid purple an angle mode. What am I doing wrong.
     
  2. Chewman

    Joined:
    Dec 27, 2015
    Messages:
    172
    Likes Received:
    32
    Location:
    Ontario, Canada
    Are you sure your calibration time is within 30 seconds? Are you rolling over too quick? Wide open space?
     
  3. bigjay51

    Joined:
    Dec 13, 2015
    Messages:
    2
    Likes Received:
    0
    Yes I've done the calibration in an open field serval times. I've been sure to calibrate within 30 seconds.
     
  4. BEE

    BEE

    Joined:
    Nov 15, 2015
    Messages:
    57
    Likes Received:
    13
    Purple with white intermittent means you are in ANGLE mode and have enough satellites for the follow me /watch me feature to be enabled....
    Calibration is for compass orientation only.... Has nothing to do with GPS !!!
    make sure you start the calibration with the Q facing NORTH and if done correctly , the Q will give a few musical notes to verify...
    Loss of GPS could be a surroundings issue........lots of metal,not open area enough for sats.,high power lines , etc
    If your just dropping sats all the time then thats a problem for CS...
    Hope it helps
     
    Timothy Smalley likes this.