Welcome to YuneecPilots.com!

Sign up and join the fastest growing Yuneec drone community.

  1. deMARCOman

    Joined:
    Apr 3, 2016
    Messages:
    106
    Likes Received:
    20
    Location:
    Los Angeles
    I'm an idiot. I was in the process of updating the controller. After a seemingly successful update (as it registered the new version) it no longer connects to the Typhoon because I think AFTER I updated the st16 I shut it down before the H. Anyways now I have no connectionas I went to try and install the update on the H and nothing. The controller does not read or connect to the Typhoon. Can someone please help me? What do I do? Do I have to send it in for repair?
     
    #1 deMARCOman, Sep 3, 2016
    Last edited: Sep 3, 2016
  2. Jay36Jay

    Joined:
    Jul 4, 2016
    Messages:
    92
    Likes Received:
    12
    It needs to be rebound to the H after the update...

    Sent from my SM-G920V using Tapatalk
     
    Steve Carr likes this.
  3. Steve Carr

    Steve Carr Moderator
    Staff Member

    Joined:
    Dec 15, 2015
    Messages:
    902
    Likes Received:
    401
    Location:
    Bessemer, MI
    Go to minute 2:53 on this video to see how to bind the H to the ST16 so you can finish the updates.

     
  4. deMARCOman

    Joined:
    Apr 3, 2016
    Messages:
    106
    Likes Received:
    20
    Location:
    Los Angeles
    Thanks guys. Got it rebound. Updated the camera. All seemed to go well. My camera "sees".. but no operational movement. No pan. No rotate. nothing. :(

    UPDATE: Had to rebind it three times and got the camera movement back
     
    #4 deMARCOman, Sep 3, 2016
    Last edited: Sep 4, 2016
    Steve Carr likes this.