Welcome to YuneecPilots.com!

Sign up and join the fastest growing Yuneec drone community.

  1. eric bee

    Joined:
    May 20, 2016
    Messages:
    271
    Likes Received:
    90
    ...some time ago...some copter ago...some st16 ago...

    i have tested in more early days the hdmi out...and everything was good...

    cable inside-power on- works - st16 and my hdmi lilliput screen




    now i put on everything... no signal at the second screen ? what i have forget?
    help)
     
  2. Burntpixel

    Joined:
    May 30, 2016
    Messages:
    179
    Likes Received:
    94
    Location:
    Georgia
    The ST16 has a hard time seeing Lilliput monitors (Hand Shake). Some monitors and the ST16 have an HDCP Protocol issue. The issue is known to Yuneec,but has never been addressed.
     
    eric bee likes this.
  3. JCFlippen

    Joined:
    May 11, 2016
    Messages:
    483
    Likes Received:
    168
    Location:
    Cardiff-Wales UK
    I have a number of LCD monitors including Black Pearl, Lilliput, ProAV and the ST16 does not work with them. Just bought an F&V FM7 and it works fine. Sony/Samsung TVs are ok as well for me but a bit awkward to take on location;)
     
  4. eric bee

    Joined:
    May 20, 2016
    Messages:
    271
    Likes Received:
    90
    works now....don't know why :) need to find out how to make it save work (want try help at a music video on Monday) So i hope its all well...

    today I have shown the H to some students of me, which was get trained with their Phantom...
    first reaction:
    wow ...controller,
    wow ...lading gear,
    wow ...360cam,
    wow ...it's silent mode? ))))

    Yunnec can blow DJI away...

    -with better quality control of their products
    -better cam (like x3)
    -waypoints with map and speed control
    -cycle mode for way points, to start again the mission
    -team mode with st10+
    -adjustable high speed in rabbit mode
     
  5. eric bee

    Joined:
    May 20, 2016
    Messages:
    271
    Likes Received:
    90
    problem still exits that the cdmi don't work from beginning...its needed ST16 is on HDMI cable is in...and maybe copter gives Picture...and if i put the cable in the Lilliput (its powered on before) then it starts