Welcome to YuneecPilots.com!

Sign up and join the fastest growing Yuneec drone community.

  1. raptorheli2

    Joined:
    May 27, 2016
    Messages:
    183
    Likes Received:
    60
    Hey all,

    Just took my H out the box and spun it up in home minus props. Immediately get warning beeps and message on screen to land immediately.

    One motor is very rough while running as can feel the vibration through the arm of that one motor. Cant feel anything though when spinning by hand so likely not a bad bearing, spinning bearing maybe or timing issue?

    Anything i can check before it goes back?

    Oh, the 5 motor error is annoying as it always stays on the screen so you cant see anything to fly back home. Even if you press ok to clear it instantly comes back up.

    Cheers
     
    #1 raptorheli2, May 27, 2016
    Last edited: May 27, 2016
  2. VortexRing

    Joined:
    May 10, 2016
    Messages:
    99
    Likes Received:
    23
    Location:
    So.California
    This is Completely normal. I, too, get the same error when accelerating motors with props off. However no issues when the aircraft is flying. This has already been discussed in a few threads below
     
  3. raptorheli2

    Joined:
    May 27, 2016
    Messages:
    183
    Likes Received:
    60
    Thanks for info, will put props on and see.
     
  4. Basicbill

    Joined:
    May 9, 2016
    Messages:
    56
    Likes Received:
    24
    Location:
    Northeastern Illinois USA
    Same happened to me. Yuneec tech support said it is normal.
     
  5. Davin

    Joined:
    May 10, 2016
    Messages:
    46
    Likes Received:
    29
    Location:
    Appleton Wisconsin
    You should never free spin a brushless motor!
     
  6. Basicbill

    Joined:
    May 9, 2016
    Messages:
    56
    Likes Received:
    24
    Location:
    Northeastern Illinois USA
    Why is that?
     
  7. Yuneec_Usa

    Joined:
    Oct 1, 2015
    Messages:
    231
    Likes Received:
    149
    Location:
    Ontario, CA
    We completed the same test here at the office with the same results. Completely normal with no load on the motors.
     
    Basicbill likes this.
  8. CAPTAINDRONE

    Joined:
    Apr 4, 2016
    Messages:
    1,291
    Likes Received:
    843
    Location:
    Ottawa, Canada
    I don't believe it would cause damage if only for a short time and not at full speed for an extended period. If it was a definite "no, no" Yuneec and DJI and other companies would place a warning on the motors to not run without props attached.
     
    Basicbill likes this.
  9. CAPTAINDRONE

    Joined:
    Apr 4, 2016
    Messages:
    1,291
    Likes Received:
    843
    Location:
    Ottawa, Canada

    If the one motor sounds & feels rough & you get the warning to land, then to me that sounds like the software has initiated the "fail safe" protocol and that one motor you hear doing crazy things is just doing what it's supposed to (i.e. spinning at a different rate to assist the motor which it believes has failed). All perfectly normal.
     
  10. raptorheli2

    Joined:
    May 27, 2016
    Messages:
    183
    Likes Received:
    60
    There is nothing wrong with spinning up bl motors so long as not for prolonged periods at high revs.

    The h is on charge to test tomorrow so will see how i get on.
     
  11. Christopher Philips

    Joined:
    May 27, 2016
    Messages:
    37
    Likes Received:
    9
    Location:
    Monmouth County, NJ
    We actually made a video on this! Nothing to worry about!
     
    yuneec53 likes this.