Hello Fellow Yuneec Pilot!
Join our free Yuneec community and remove this annoying banner!
Sign up
WTFDproject
Reaction score
699

Joined
Last seen
Engaged in conversation

Profile posts Latest activity Postings Media Albums About

  • it binds to controller but doesn't do anything when selecting calibrate Gimbal nothing happens .
    when the camera gets power the gimbal goes from 45 deg left to 45deg right back and forth ..
    I hope ive not imposed on you , and look forward to hearing your thoughts , they are greatly appreciated .. My son and i cant wait to get flying her
    S
    simonmac
    As mentioned to Steve if i cant fix it , we will just use it as a fixed camera type thing , like an fpv and just enjoy flying it ;)
    WTFDproject
    WTFDproject
    I'm working on a post on your new thread. I'm slower than most folks, but please be patient. I'm looking for a couple pictures I want to show you.
    S
    simonmac
    Take as long as you like, i'm thankful your spending any of your time at all helping me.
    Hi sorry follow on to that .
    I have powered the camera externally as the mainboard k fuse has blown, the pwr white wire and the green tx wire are still connected to the drones slide mount connector, I have checked all wires for continuity and there all good.
    The gimbal main board light is solid green and the camera led is flashing green.
    Hi i wonder if you can help me. A person on a Yuneec facebook group recommended i ask you as your the man in the know . thanks in advance .
    Issue is I dont have any control of my pan and tilt on my Yuneec h with cg03+ camera .. and the st16 controller
    I have recently bought the drone and it turns out It had been crashed !! as the camera wouldnt power on, Everything works, the video signal etc .
    I have a typhoon q500 4k. I was gonna do the firmware to it and I cant plug it into the wiring harness of the drone to the plug that goes to computer . I had noticed that there are 4 wires hanging with no plug on end. is there a diagram that tells me where thes wires go in to the plug that was still connected to the other end?
    WTFDproject
    WTFDproject
    Bigfoot,
    I can't add pictures here. I did add them to a PM I sent you, but they will be hard to see unless you download them. If you want to copy your message above to a new Thread in the Q500 section, I can put the same pictures there, and you can see them without downloading.
    bigfoot65
    bigfoot65
    thank you. I will see what I can do
  • Loading…
  • Loading…
  • Loading…
  • Loading…
  • Loading…

New Threads

Forum statistics

Threads
17,030
Messages
198,912
Members
19,701
Latest member
mkrassovski