Hello Fellow Yuneec Pilot!
Join our free Yuneec community and remove this annoying banner!
Sign up

gui

  1. M

    GUI on Win 10

    HI all, I know this has been covered before but I have huge problems with this. I am a mac user and only use windows as a virtual machine on my mac for the purpose of using the GUI. I have been using WIN 7 and so far all has been well, however I decided to take the free win 10 upgrade (will I...
  2. M

    IPS Error showing in GUI

    Hi Chaps, I have an IPS error showing when I connect the GUI What is IPS? I Have H realsense version, later model Oct 2016 All firmware updates installed, flies brilliantly, solid as a rock.
  3. Sensor This Aeronautical

    Geo Fence and Altitude Limits

    Hi all, I've been doing quite a bit of research to answer my questions about this, but need to confirm. With the current Feb. 17' firmware updates considered can you adjust your altitude limits and geo fence limits in GUI? Also confirming that the geo fence is only restricting flight in Smart...
  4. K

    All lights on, centre light flashing, annoying tune playing - see vid. Please help!

    Hi all, Really needing your help with my Q500 repairs! I had a crash and needed to replace an ESC. A new one has been installed but now the drone isn't connecting to the GUI. It now places a somewhat elaborate tune (which is slowly driving me mad), all rear/front lights are on permanently and...
  5. D

    Typhoon H Issues

    So I am writing in attempt to see if anyone has made more headway than I have in regards to a few different issues with the Typhoon H. 1) If anyone here uses a Mac then you've probably ran into the issue where when using any editing software available you get non stop light video skipping...
  6. F

    IMU sensor not found HELP!

    Hi guys, I just bought my first drone, a Q500 Standard from a local guy, the drone was in really bad conditions, the camera wasn't working, and one of the motors didn't respond, I managed to fix those issues (It was just bad wirings) but when I connect to the GUI it says that the IMU sensor...