Welcome to YuneecPilots.com!

Sign up and join the fastest growing Yuneec drone community.

Video Feed Choppy by 300 feet

Discussion in 'Typhoon H Help' started by KickItWithK, Aug 12, 2017.

  1. KickItWithK

    Joined:
    Jun 2, 2017
    Messages:
    9
    Likes Received:
    5
    Location:
    Ohio
    Hi everyone,

    So I'm still pretty new to the TH. These past few weeks I've been flying I wasn't sure of the video feeds distance. It would freeze on the controller by 300 feet out and only show a quick frame or snippet after long pauses. Unsure I decided to buy a 4hawks range extender because I wanted one anyway. Well the video feed still starts freezing by 300 feet out. I decided to hover it 150 feet in the air at 390 feet out and see if the video feed would eventually get better. Instead it lost video connection after a few minutes. Slowly returned with pauses and the st16+ would not reconnect with the camera until roughly 30 feet out.

    Some extra background: Unsure if the metal hooded structure the local group stands by to fly was causing issues I tried moving out into completely open field and still poor video feed. During this entire time the camera is also still recording. Even after losing signal, once regained it was still recording. I decided to try the stock and aftermarket antenna/s with the TH sitting in my room also. Both are cutting out at 30 feet, which I figured would be from walls/interference.

    Typhoon H Pro, no realsense, st16+, shipped to me with the latest firmware. I also tried creating a new profile and rebinding the TH and cgo3+ but still the same issue. I tried to give as much detail as possible. Would anyone have any ideas what I should try next?
     
  2. Steve Carr

    Steve Carr Moderator
    Staff Member

    Joined:
    Dec 15, 2015
    Messages:
    3,089
    Likes Received:
    1,150
    Location:
    Bessemer, MI
    Definitely not right. I assume you have the ST16 pointing at the H. Is so, then it could be the wifi board or antenna inside the camera. Do you know if there is anyone in your area who has the H? A quick test with another camera would tell you for sure. Otherwise it will be the old wait in line on the phone when calling Yuneec.
     
  3. KickItWithK

    Joined:
    Jun 2, 2017
    Messages:
    9
    Likes Received:
    5
    Location:
    Ohio
    After a power nap and seeing only 1 reply I decided to open up the st16+. I decided to replace the wire with the extra that came with the 4hawks range extender for the original st16 conversion. I just walked 200 feet outside in my complex with 30 wifi connections without a single hiccup in the video feed. I won't be able to fly again until next Saturday but I'll keep this post updated once I recharge and take a drive down around the area to see how far it will go. Hopefully this can help others if they run into similar issues.

    Edit: The 200 feet was using the stock antenna.
     
    #3 KickItWithK, Aug 12, 2017
    Last edited: Aug 12, 2017
    Tuna and Steve Carr like this.
  4. Steve Carr

    Steve Carr Moderator
    Staff Member

    Joined:
    Dec 15, 2015
    Messages:
    3,089
    Likes Received:
    1,150
    Location:
    Bessemer, MI
    Power naps are good!!
    Sounds like you might be getting it narrowed down. There aren't a lot of parts in the 5.8GHz wifi part of the system. Antenna, cable and wifi board on the ST and the H. The internal cable on the ST may have been bad from the getgo.
     
    KickItWithK likes this.
  5. Tuna

    Joined:
    Jun 9, 2016
    Messages:
    1,289
    Likes Received:
    1,076
    Location:
    UK
    Smart thinking!
     
    KickItWithK likes this.
  6. KickItWithK

    Joined:
    Jun 2, 2017
    Messages:
    9
    Likes Received:
    5
    Location:
    Ohio
    Finally had a chance to test it out and video feed is working flawlessly. Found the issue when I pulled the cable out of the little baggie...
     

    Attached Files:

  7. Rayray

    Rayray Guest

    OOPS! A rat been at it.
    Working OK now that you fixed that?
    :)
     
    KickItWithK likes this.
  8. KickItWithK

    Joined:
    Jun 2, 2017
    Messages:
    9
    Likes Received:
    5
    Location:
    Ohio
    Yeah I have 0 issues now and a buttery smooth feed. Way more confident in the TH now. At least it was a simple and cheap fix.
     
    Rayray and Steve Carr like this.
  9. Steve Carr

    Steve Carr Moderator
    Staff Member

    Joined:
    Dec 15, 2015
    Messages:
    3,089
    Likes Received:
    1,150
    Location:
    Bessemer, MI
    It's always so much better to do your own troubleshooting and repair if at all possible. Your experience will help others do the same. Great work.