Hello Fellow Yuneec Pilot!
Join our free Yuneec community and remove this annoying banner!
Sign up

Yuneec 500Q 4K camera wires

Joined
Feb 10, 2019
Messages
25
Reaction score
9
Age
73
Long story short. My yuneec drone ended up in top of a 30' tree while I was trying to take pictures of my house. After finally getting it down the drone was not hurt and still works but the camera was dangling by two of the rubber bumpers of the gimbel. One of the three black wires was still attached but the other two cam off where they were connected as seen in my picture. I can't see where they connect. My question is are there any websites that would show me where they go?
 

Attachments

WTFDproject

Moderator
Staff member
Premium Pilot
Joined
Oct 27, 2018
Messages
1,998
Reaction score
1,406
Location
North Carolina Piedmont, USA
If you want to use the pigtail (which is the best way), be sure to remove or insulate the remains of the three black wires. These wires get "back charged" from the pigtail, and remain charged in the normal path from the hot shoe. The result is both ends of each wire are charged. MANY cameras have survived the original incident, only to be destroyed when one of the loose ends came in contact with something it should not.
It should be mentioned other boards have been destroyed by errors made while attempting to resolder the wires.

I advocate use of the pigtail and complete removal of the three black wires. If your board survived this time, it may not survive the next. Attachment 1 (CG03 Removing the Three Black Wires) of "Way To Fix Drones project" shows the details of how to properly REMOVE the three black wires.

The attachment can be also be used as a reference if you want to restore them. The boards on each end of the wires are marked for which connections to match up:
3 wires-label.jpg
 
Joined
Feb 10, 2019
Messages
25
Reaction score
9
Age
73
Many thanks to H-Eisner and WTFDproject. I am relieved at the simple fix. Two questions: What is the pigtail cable called and where can I order it from? Also if I understand the instructions on removing the three black wires, it shows to plug the one end of the pigtail into the side of the gimbal and the other end of the pigtail cable just hangs out through the gap of the rubber bumpers and doesn't connect to anything?
 
  • Like
Reactions: WTFDproject

WTFDproject

Moderator
Staff member
Premium Pilot
Joined
Oct 27, 2018
Messages
1,998
Reaction score
1,406
Location
North Carolina Piedmont, USA
Check around in your kit. The pigtail was part of the original package, and may be in there somewhere.
If you can't find it, the part number is YUNCGO3104. The official name is "Connection Wire Between Q500 4K and Gimbal".
@Yuneec Skins has them in stock. See" Yuneec USA Connector Wire Between Q500 4k and Gimbal for sale online | eBay"

It actually plugs into the BACK of the camera, and the other end plugs into a socket in the belly of the Q500 right behind the camera. You might have to move the rubber flap out of the way to see it.
 
Joined
Feb 10, 2019
Messages
25
Reaction score
9
Age
73
WTFDproject, You made my day again. Sure enough it was in included in the box. Many thanks again, Darrell46
 
  • Like
Reactions: WTFDproject
Joined
Feb 10, 2019
Messages
25
Reaction score
9
Age
73
The camera works perfectly now. One more question. Before my mishap happened with the tree. I noticed a strange reaction from my drone which happened also the time before this event. I was flying it in front of my home taking pictures of it and it was flying normal until it got to the same place over my driveway. It flies in every direction whether forward ,backward or sideways until it gets to my driveway and flying it sideways in the south direction. It just hovers in that position until I change directions again. If I rotate the drone to the forward direction it will go south but not in the sideway position. It will go north is sideway position but bringing it back south in sideways position it always stops above my driveway. I hope I made it clear on describing the problem. Does this sound like a problem with the drone or controller? Never had that problem before.
 

WTFDproject

Moderator
Staff member
Premium Pilot
Joined
Oct 27, 2018
Messages
1,998
Reaction score
1,406
Location
North Carolina Piedmont, USA
Are you flying in Smart Mode? Part of the description sounds like it is encountering the "Smart Circle".
It could possibly be a loss of signal from the controller, but that does not seem likely since you mentioned "changed directions again".
It could possibly be a loss of GPS signal, but that does not seem likely since you did not mention "drifting", or getting a "GPS lost" message on screen.

If you have an SD card in your controller, you could upload your flight logs to the forum for review. There MAY be something in the flight data to indicate what is happening. See Attachment 54 (Q500 and Chroma Flight Log Retrieval) of "Way To Fix Drones project"
 
Joined
Feb 10, 2019
Messages
25
Reaction score
9
Age
73
WTFDproject, Yes it was in smart mode. I haven't flown it since last year and for some reason I thought angle mode was the top position. My mistake. I looked at my controller just now and see my mistake. I used angle mode all last year without a problem. I think you are right about "smart mode" as the hovering starts when it is about 25' off the ground and closest to me and my controller when this happens. I'll try it out another day as we have windy conditions now. I need to start being more careful when taking it up. Evidently I have been in the smart mode when taking off and not knowing it. I know that it should always take off in angle mode. Thanks once again.
 

New Threads

Members online

Forum statistics

Threads
18,543
Messages
216,254
Members
21,534
Latest member
ppmcsuk