Hello Fellow Yuneec Pilot!
Join our free Yuneec community and remove this annoying banner!
Sign up

Need Help LED Light Code Not Shown

Joined
Mar 12, 2021
Messages
5
Reaction score
0
Age
33
Hey guys. Hoping someone can help. I flew my Chroma today for the first time in a while. While it was up in the air I noticed the colors of the LEDs. 2 fronts were white. And left rear was blue. And right rear was purple. There’s no info about this color combination. Anyone know what it means?

I did not have the camera on. But it still does it with the camera on.

I recalibrated the compass. It still has the same colors.
 

Attachments

  • F79DA666-8FBA-4C0D-B988-C30389DB4B49.jpeg
    F79DA666-8FBA-4C0D-B988-C30389DB4B49.jpeg
    292.5 KB · Views: 11

DoomMeister

Moderator/Tech Junkie
Staff member
Premium Pilot
Joined
Dec 25, 2017
Messages
6,240
Reaction score
3,586
Location
Genesee, MI USA
It sounds like the tricolor LED has the Red not working. I’m not sure if the Chroma is like the other Yuneec drones, but if they turn red when you are in home (RTH) mode, see if the left one is still lit in that mode.
 
Joined
Mar 12, 2021
Messages
5
Reaction score
0
Age
33
Yes. The red LED is working. When I’m return to home mode all 4 light up red as they should.
 

DoomMeister

Moderator/Tech Junkie
Staff member
Premium Pilot
Joined
Dec 25, 2017
Messages
6,240
Reaction score
3,586
Location
Genesee, MI USA
According to the LED chart Blue is supposed to indicate Stability mode and Purple is AP (Angle) mode. Wondering what you get if you change to Stability mode from AP which I am assuming you normally use.
 

New Threads

Members online

Forum statistics

Threads
19,576
Messages
227,087
Members
23,257
Latest member
Kick