Hello Fellow Yuneec Pilot!
Join our free Yuneec community and remove this annoying banner!
Sign up

Q500 camera

Joined
Nov 23, 2017
Messages
371
Reaction score
171
Age
59
I tried a search first before a ask what may be a stupid question. When I power my q500 up, the camera gimbal motor can be heard running.. I never remember hearing that. Thanks ahead of time
 

h-elsner

Premium Pilot
Joined
Mar 23, 2016
Messages
725
Reaction score
418
Location
Bavaria / Germany
This is probably the fan to cool down the camera (processor & electronics).

You can switch off the cooler by placing a file "temperature" (w/o extension) to the root of the SD-card. file can be empty, only the file name is important. This makes only sense if you use the internal microfone of the camera.
In autumn/winter no problem to use it - in summer, it is your responsibility to go on without cooling.

br HE
 
  • Like
Reactions: Steve Carr
Joined
Nov 23, 2017
Messages
371
Reaction score
171
Age
59
Thank you. It’s funny that I never heard that running constantly, but since I bought my H I haven’t used the Q500 as much
 
Joined
Nov 23, 2017
Messages
371
Reaction score
171
Age
59
Good to know. I will pay closer attention on the H. I thought the fan came on when needed via a sensor. Thanks again
 
Joined
Jun 6, 2018
Messages
186
Reaction score
90
Age
21
Location
Hamburg, Germany
It might be only a coincidence but I noticed that the fan of my CGO3 is a lot louder than the fan of my three CGO3+. Sadly I do not have another CGO3 to compare. The CGO3 is also older so it might be the reason.
 
Joined
Nov 23, 2017
Messages
371
Reaction score
171
Age
59
I’ll have to listen again more carefully to it
Thanks for the info
 

New Threads

Members online

Forum statistics

Threads
17,495
Messages
205,119
Members
20,268
Latest member
strmchzr