Hello Fellow Yuneec Pilot!
Join our free Yuneec community and remove this annoying banner!
Sign up

So I finally worked up some trust in the beast...

Joined
Jun 3, 2016
Messages
48
Reaction score
21
Age
34
Location
The Sunny Caribbean
...and took her flyin' to my favorite spot. This is The Rio Grande de Loiza, where the river meets the ocean. Wasn't really concentrating on making a video, mostly wanted to see how well she does over distances and windy flying. I was using a Samsung Class 10 U3 64g card in the H, Angle mode, 1080p, 30FPS, all settings on auto, ~15mph winds.

The good:
I absolutely love, love, love how she handles. Quick, responsive, not a single hiccup with the controls, and the fact that she's big makes her super easy to see from pretty long distances. The black color also helps a ton during the day. The H looks so alien that some fishermen actually asked me if I was setting up some type of government equipment to block cell signals(It was legs down and no propellers on yet), you can see them fishing in the video.

The not-so-bad-and-I'm-pretty-sure-that-maybe-some-soon-to-be-released-firmware-could-help-issue:
I'm not sure if its my eyes, but I see some heavy, heavy, twitching in the final video(also on the raw one from the card) Maybe you guys can also spot it on the video. I am not happy with that twitching, not even my P3S has that twitching. And, on at least 4 occasions my live feed completely froze, not too long, about 4-8 seconds each time, telemetry did not stutter.

Hoping the PolarPro lenses can smooth out the video a bit.... Although honestly, none of the vids I've seen on YT, have that twitching...
 
Joined
Jun 7, 2016
Messages
232
Reaction score
38
Age
84
Location
Near Seattle, WA
What version of Windows are you using? That's IF you are using Windows. I see some of the same twitching in my video clips when playing on my desktop PC ala Win XP. But when I play the same clips in my Win 7 Laptop, it's totally smooth. I don't know if this helps, but try it on a different computer and see if it makes a difference.

Mojoe35
 
Joined
Jun 3, 2016
Messages
48
Reaction score
21
Age
34
Location
The Sunny Caribbean
What version of Windows are you using? That's IF you are using Windows. I see some of the same twitching in my video clips when playing on my desktop PC ala Win XP. But when I play the same clips in my Win 7 Laptop, it's totally smooth. I don't know if this helps, but try it on a different computer and see if it makes a difference.

Mojoe35
I use 7 Ultimate, checked on my Mac pro and it's about the same... On my dad's Win10 it looks great.... so weird...
 
Joined
May 24, 2016
Messages
281
Reaction score
76
I'm using Windows 7 Ultimate and it plays back with no twitching, the only slight jittery I saw was when you rotated too fast, just needs slow down when rotating.
 
Joined
Jun 3, 2016
Messages
48
Reaction score
21
Age
34
Location
The Sunny Caribbean
Yeah, it's weird... it's like this weird slight twitch... I did another one today, it has 2 complete rotations which are very slow and I still see some twitching.... I guess it's time to go to the optometrist...
 
  • Like
Reactions: yuneec53

New Threads

Members online

Forum statistics

Threads
17,113
Messages
199,961
Members
19,803
Latest member
Gettingisgood