Hello Fellow Yuneec Pilot!
Join our free Yuneec community and remove this annoying banner!
Sign up

Steadygrip/camera not connecting to iphone

Joined
Mar 25, 2016
Messages
268
Reaction score
60
Age
70
Location
Tennessee
The steadygrip/camera will not connect to my iphone 6+

It works fine with my ipad but that won't fit in the grip part of the steadygrip.

The app recognizes the cg03 but simply spins trying to connect.

Tried connecting the pigtail in case it was to do with the "hot shoe" but still not working.

Any ideas anyone?
 
Joined
May 24, 2016
Messages
39
Reaction score
6
Age
48
Location
San Bernardino, CA
I tried to use the steady grip 3 days ago and couldn't get the app to connect to my iPhone 6+. For all the reviews I read, Yuneec don't care about updating the crappy apps. Every user is complaining about the same issue, lack of connectivity thru smart phones and tablets and if lucky to connect the connection drops off constantly. Starting with the CG0 for the original Typhoon G all the way to the CG04 for the Typhoon H. I own a Typhoon 4k and I am very happy with the bird, but totally disappointed with the app.
 
Joined
Mar 25, 2016
Messages
268
Reaction score
60
Age
70
Location
Tennessee
I believe the iphone has both 2.4 and 5.8 with an operating preference for the 5.8

Could be wrong as this came from the net and we know how that is.
 
Joined
May 24, 2016
Messages
39
Reaction score
6
Age
48
Location
San Bernardino, CA
I finally was able to connect the steady grip and CG03 camera gimbal with my iPhone 6+. What I noticed is that if I tried to establish the connection through the app it will take several minutes if ever, but doing so through the settings section in my iPhone it does connect every time and it takes only about a minute to do so. Hope this info helps somebody having the same problem.
 
  • Like
Reactions: Ddraiggoch
Joined
Jan 9, 2017
Messages
10
Reaction score
1
Age
46
Good Evening everyone.
I just got an email back from Tec regarding this issue. I was having this same issue with my new EDGE 7.
You simply cannot use any type of battery with this except NIMH. Alkalines will pretend to work , since the power on the Gimble seems steady. However, it will power the WIFI Circuit. NIMH will last you 20 Minutes tops! So I simply Did the best thing ever and modded the unit to Lipo. 4 Screws, 2 wires. DONE!! Works great. Now I have a 11.1 2200 MAH, which will probably last me hours!!! This post is available everywhere, as well as Youtube videos. Happy Flying.

-Sam
 
Joined
Jan 7, 2018
Messages
1
Reaction score
0
Age
30
For everyone frustrated with not being able to connect your CGO3 to an iPhone, I found the solution to it.

It has nothing to do with the apps, it's the settings on the network of the CGO3.
You have to manually configure it on your iPhone once it's connected to the CGO3 wifi signal.

Please go to Settings --> Wi-Fi --> CGO3_9107CC (your CGO3 camera's network)
Tap on the blue circle with the "i" in the middle, it should take you to the settings of the CGO3's network. From there, you're able to configure the settings.

Input the following data........

IPV4 Address:

Configure IP: Manual
IP Address: 192.168.42.3
Subnet Mask: 255.255.255.0
Router: 192.168.42.1

On DNS:
Put DNS to Manual
Under DNS Servers, add server and enter: 8.8.8.8
And Save your settings.

Now, go back to the CGO app
 

New Threads

Members online

Forum statistics

Threads
16,981
Messages
198,265
Members
19,650
Latest member
Find Email