Hello Fellow Yuneec Pilot!
Join our free Yuneec community and remove this annoying banner!
Sign up

Typhoon H plus no take off

Joined
Jul 14, 2021
Messages
29
Reaction score
0
Age
65
Hello everyone. I need your help. My H plus does not take off in mode (A). In manual mode (M) everything works fine, in a mode (A - angle) the drone does not take off. The satellites are all there (14-16), all camera functions work fine, the compass is fine, everything works, except for the main thing - there is no takeoff. When you press the start button (red), a beep is heard. And in auto mode (without the red start button), the propellers start as if idling, not at full power and stop after a few seconds. In short, SOS. Thank you in advance if anyone responds. Mike is from Europe.
 

h-elsner

Premium Pilot
Joined
Mar 23, 2016
Messages
1,592
Reaction score
1,200
Location
Bavaria / Germany
For me this sounds like missing GPS fix. Number of sats says nothing about GPS fix reached or not. Sometimes it helps to wait a little bit longer or change location.
What messages are there in the history? For better diagnosis flight logs may help.

br HE
 
Joined
Jul 14, 2021
Messages
29
Reaction score
0
Age
65
Thank you. I have run my H plus many times from the same place and everything was fine. But I'll still try to change the launch location. Thanks again for the advice. Mike, Europe.
 

DoomMeister

Moderator/Tech Junkie
Staff member
Premium Pilot
Joined
Dec 25, 2017
Messages
7,481
Reaction score
4,317
Location
Genesee, MI USA
After the motors start do you add throttle to get airborne? The H+ will shut off after a few seconds if you do not add throttle to get airborne. Also to arm the motors manually you have to hold the red button in for at least 3 seconds.
 

WTFDproject

Moderator
Staff member
Premium Pilot
Joined
Oct 27, 2018
Messages
3,327
Reaction score
2,583
Location
North Carolina Piedmont, USA
Joined
Jul 14, 2021
Messages
29
Reaction score
0
Age
65
After the motors start do you add throttle to get airborne? The H+ will shut off after a few seconds if you do not add throttle to get airborne. Also to arm the motors manually you have to hold the red button in for at least 3 seconds.
I've been flying for 2 years now and I understand that I need to add gas. But the thing is that the motors do not start in angle mode, that is, not in manual (M), but in the mode with the letter A. Mike.
 

DoomMeister

Moderator/Tech Junkie
Staff member
Premium Pilot
Joined
Dec 25, 2017
Messages
7,481
Reaction score
4,317
Location
Genesee, MI USA
This sounds like you are not getting a GPS Ready signal at the Flight Controller as suggested by @h-elsner. If you upload the flightlog files, be sure to include the Sensor files also as they contain some MavLink messages that @h-elsner is able to get additional information from.
 
Joined
Jul 14, 2021
Messages
29
Reaction score
0
Age
65
If changing the location does not help, it would be good if we had the information suggested by @h-elsner.
To access the history page:
View attachment 28266
To copy the flight logs to the forum for review:
A small result: in manual mode (M), my H plus flies quite normally, but in angle mode (A) everything is still the same - the motors do not turn on and an audible warning signal is heard. If I did everything correctly, then I attach the flight log. Thank you for wanting to help me. Mike.
 

WTFDproject

Moderator
Staff member
Premium Pilot
Joined
Oct 27, 2018
Messages
3,327
Reaction score
2,583
Location
North Carolina Piedmont, USA
A small result: in manual mode (M), my H plus flies quite normally, but in angle mode (A) everything is still the same - the motors do not turn on and an audible warning signal is heard. If I did everything correctly, then I attach the flight log. Thank you for wanting to help me. Mike.
Mike, the flight log is not attached.
 

DoomMeister

Moderator/Tech Junkie
Staff member
Premium Pilot
Joined
Dec 25, 2017
Messages
7,481
Reaction score
4,317
Location
Genesee, MI USA
I'm kind of inept, I'll try again.
The flightlogs should have resulted in a zip file. If you select the “Attach files” button then select that zip file that was created it will upload to the forum.
 
Joined
Jul 14, 2021
Messages
29
Reaction score
0
Age
65
The flightlogs should have resulted in a zip file. If you select the “Attach files” button then select that zip file that was created it will upload to the forum.
I do, but something goes wrong. I created a zip file, its size is 115 kb, but it does not load, maybe the size is large? While the photo
 

Attachments

  • P1033513_1.jpg
    P1033513_1.jpg
    278.1 KB · Views: 6

h-elsner

Premium Pilot
Joined
Mar 23, 2016
Messages
1,592
Reaction score
1,200
Location
Bavaria / Germany
15:04h Take-off detected
15:07h Landing detected
Was this a manual flight?
No other message when trying to start in Angle Mode? Did you try it at this time?
The message No home position is a strong hint to missing GPS fix.

We really need the flight2logs, especially the latest sensor files (Sensor_xxxxx.txt where xxxx is a number).

br HE
 

DoomMeister

Moderator/Tech Junkie
Staff member
Premium Pilot
Joined
Dec 25, 2017
Messages
7,481
Reaction score
4,317
Location
Genesee, MI USA
115kb is actually quite small for a zip file of the Flight2Log folder and should not be an issue attaching to your post. Make sure it has the .zip file extension.
 

ZCS

Joined
Jul 28, 2021
Messages
30
Reaction score
12
Age
57
Hello everyone. I need your help. My H plus does not take off in mode (A). In manual mode (M) everything works fine, in a mode (A - angle) the drone does not take off. The satellites are all there (14-16), all camera functions work fine, the compass is fine, everything works, except for the main thing - there is no takeoff. When you press the start button (red), a beep is heard. And in auto mode (without the red start button), the propellers start as if idling, not at full power and stop after a few seconds. In short, SOS. Thank you in advance if anyone responds. Mike is from Europe.
Hi Mike . I've got a Typhoon H3 and sometimes does the same thing . Just flip the lever in Sport mode and take off . In Angle mode you should be at 8 m/ 26 feet distance from your bird .
 
Joined
Jul 14, 2021
Messages
29
Reaction score
0
Age
65
The flightlogs should have resulted in a zip file. If you select the “Attach files” button then select that zip file that was created it will upload to the forum.
I do, but something goes wrong. I created a zip file, its size is 115 kb, but it does not load, maybe the size is large?
Hi Mike . I've got a Typhoon H3 and sometimes does the same thing . Just flip the lever in Sport mode and take off . In Angle mode you should be at 8 m/ 26 feet distance from your bird .
Thank you, I'm going, I'm not running to try!
 
Joined
Jul 14, 2021
Messages
29
Reaction score
0
Age
65
the images are uploaded, but the zip file is not. I try to download the zip directly from the ST16 controller, it still does not load. And I can't understand why! Mike.:(
 
Joined
Jul 28, 2018
Messages
55
Reaction score
10
Age
59
Could it be the number or stregth of both GPS locks? My H Plus occasionally refuses to start rotors, even though I appear to have plenty of satellites on both total and positioning readings.
 

New Threads

Members online

Forum statistics

Threads
20,421
Messages
236,299
Members
25,593
Latest member
Waderat1