Hello Fellow Yuneec Pilot!
Join our free Yuneec community and remove this annoying banner!
Sign up

Video Problems. Q 500

Joined
Dec 31, 2015
Messages
4
Reaction score
0
Age
54
Location
Leesburg VA
Wow, not real happy with this thing. So when I try to take video its hit or miss, sometimes it works, most time it does not. I have tried different SD cards, firmware updates etc. When sitting in the living room, it will record video for hours, as soon as its flying, file comes back corrupt or can not read. Or i get cannot connect to camera.

Not sure what it could be, however when I updated the ST 10 firmware I only had a TX file to update, no RF file was present. Not sure if this is the issue since my problem is hit or miss. Is there a secret to closing the vids so as not to corrupt the file? I stop recording, then turn Q off.

Very frustrating, I have only had 6 flights on this thing so far....

Any suggestions or assistance would be appreciated.

Thank you,

Mike

[email protected]
 
Joined
Dec 27, 2015
Messages
20
Reaction score
2
Age
57
I'm having the same issue. I record in the house but when I'm in the air out of 10 videos so far I got 2 that worked. I am ready to use my warranty if it doesn't work soon.I tried to format the card. I'll have corupt files and try and format again and have 1 that recorded. I'm using the card that came with the Yuneec. Let me know if anything works and I'll do the same if I figure anything out this weekend. Maybe it's the camera. I will contact Yuneec if I can't get it working this weekend.
 
Joined
Dec 31, 2015
Messages
4
Reaction score
0
Age
54
Location
Leesburg VA
Good to know its not just me. Ill try a lower resolution today, maybe 1080 etc. I called Yuneec yesterday. They have not heard of this issue, but suggested upgrading the firmware to the camera, which I did with no change. Ill post more as it develops.
 
Joined
Dec 31, 2015
Messages
4
Reaction score
0
Age
54
Location
Leesburg VA
Ok, so the lower resolution worked. I will gradually increase it to see where the problem is. Odd that it has no issues on the ground though...
 
Joined
Dec 27, 2015
Messages
20
Reaction score
2
Age
57
Good to know its not just me. Ill try a lower resolution today, maybe 1080 etc. I called Yuneec yesterday. They have not heard of this issue, but suggested upgrading the firmware to the camera, which I did with no change. Ill post more as it develops.
I formated the card and I went for a flight. I filmed at 4k and a lower 1080 60fps.
They both worked.I decided not to reformat the card and put it back in the camera and went for a flight. I recorded a 1080 30fps and put it in the computer and had corupt file could not play. It also had a wierd folder that showed up on the card. The other two files still would play. I formated the card again and going to leave it in the camera and record a couple batteries worth then put it in the computer.
 
Joined
Dec 27, 2015
Messages
20
Reaction score
2
Age
57
Do you get any other folder that shows up when you put ithe card in your computer?I know when its corrupt or can't play when I open the file and see the mp4 s with this folder with a weird syntax.I took a pic and sent it to Yuneec.
 
Joined
Dec 27, 2015
Messages
20
Reaction score
2
Age
57
Wow, not real happy with this thing. So when I try to take video its hit or miss, sometimes it works, most time it does not. I have tried different SD cards, firmware updates etc. When sitting in the living room, it will record video for hours, as soon as its flying, file comes back corrupt or can not read. Or i get cannot connect to camera.

Not sure what it could be, however when I updated the ST 10 firmware I only had a TX file to update, no RF file was present. Not sure if this is the issue since my problem is hit or miss. Is there a secret to closing the vids so as not to corrupt the file? I stop recording, then turn Q off.

Very frustrating, I have only had 6 flights on this thing so far....

Any suggestions or assistance would be appreciated.

Thank you,

Mike

[email protected]
I am still having problems. I am going to call Yuneec tomorrow. I can video when the yuneec is on and not flying but as soon as I fly and record I can't open the file. See if this is the same problem.
 
Joined
Dec 27, 2015
Messages
20
Reaction score
2
Age
57
I called Yuneec today and went through everything and it recorded in the house. I went out to recotd and fly and can't open files. Tried 2 different cards formated and still won't play file. I ordered a card reader as a last resort to see if it's my computer card reader and see if it works.I will let you know how it goes .All I want is to video in the air and play it. I paid good money and hope it's just something minor like my card reader.
 
Joined
Dec 27, 2015
Messages
20
Reaction score
2
Age
57
Link to the video.
Great video. I got one video that worked from the air. I went out today and recorded video I went to play it and no files record. I'm calling Yuneec on Monday to send in. I am not happy when I get error can't open file or no videos at all. When I do record I'm really impressed with the quality. I am glad I bought a Yuneec because I heard they have a great customer service and support. I will find out Monday if it's true. I only had the drone 2 weeks .
 
Joined
Jan 8, 2016
Messages
72
Reaction score
60
Age
58
The only time I've seen bad files is when the camera is recording and then loses power before the end of file can be written (like when my buddy hit the off switch before I had a chance to stop recording). I was able to recover the file though. I use a program called Remo Repair. I've tried other repair software with no luck but I always get a good file with Remo Repair.

Have you had any problems with your camera losing connection with the transmitter?
 
Joined
Jan 10, 2016
Messages
33
Reaction score
2
Age
40
Had my yuneec 4k for a few weeks. Just now is my camera losing connection with my transmitter. Not sure why but I don't like it. It's happening inside 1000 ft too.
 
Joined
Dec 31, 2015
Messages
3
Reaction score
0
Age
43
Had my yuneec 4k for a few weeks. Just now is my camera losing connection with my transmitter. Not sure why but I don't like it. It's happening inside 1000 ft too.

I'm having the same issue. Around 400 feet.
 
Joined
Jan 8, 2016
Messages
72
Reaction score
60
Age
58
Had my yuneec 4k for a few weeks. Just now is my camera losing connection with my transmitter. Not sure why but I don't like it. It's happening inside 1000 ft too.
That would explain the corrupt files. If you loose connection the end of file is never written. The files are fixable but it sucks!
 
Joined
Dec 25, 2015
Messages
18
Reaction score
2
Age
66
I'm having the same issue. I record in the house but when I'm in the air out of 10 videos so far I got 2 that worked. I am ready to use my warranty if it doesn't work soon.I tried to format the card. I'll have corupt files and try and format again and have 1 that recorded. I'm using the card that came with the Yuneec. Let me know if anything works and I'll do the same if I figure anything out this weekend. Maybe it's the camera. I will contact Yuneec if I can't get it working this weekend.

I had a problem with my 4k camera where the transmitter was not connecting to the copter which it was my 4-5 flight. What i did i called support and they tried to walk me through. With no success i request a return. Yuneec was very good about the exchange.
 
Joined
Dec 27, 2015
Messages
20
Reaction score
2
Age
57
I called Yuneec and sent my camera and transmitter in to be fixed.I wasn't getting any flight recording but did record some files when I tested in the house.It was hit and miss most of the time miss.I would get 1recording out of 8 times out flying.Some files wouldn't show up at all and some files would but were corrupt and would not open even when I waited for the camera to finish recording. I even bought a new card and reader with no luck.I called Yuneec and they gave me the OK to send in after we walked through everything on the phone.Great company.Thanks Yuneek.
 
Joined
Oct 30, 2016
Messages
2
Reaction score
0
Age
39
I know this is an old topic, but, any news on this?

I've just bought a Q500+ 4K in Amazon and the first flight was OK and I got all the videos, but the second time I get a curious error: I recorded 8 videos and 4 photos and none of them were listed on PC or Mac (tested in 7 computers...), but when I connect the SD card to my LG TV, I'm able to see all videos there...

Does anyone has this issue too? All hardware is updated to latest firmware versions...

Cheers.
 
Joined
Dec 10, 2016
Messages
1
Reaction score
0
Age
62
Location
SW ENGLAND
Wow, not real happy with this thing. So when I try to take video its hit or miss, sometimes it works, most time it does not. I have tried different SD cards, firmware updates etc. When sitting in the living room, it will record video for hours, as soon as its flying, file comes back corrupt or can not read. Or i get cannot connect to camera.

Not sure what it could be, however when I updated the ST 10 firmware I only had a TX file to update, no RF file was present. Not sure if this is the issue since my problem is hit or miss. Is there a secret to closing the vids so as not to corrupt the file? I stop recording, then turn Q off.

Very frustrating, I have only had 6 flights on this thing so far....

Any suggestions or assistance would be appreciated.

Thank you,

Mike

[email protected]
Hi Mike I have the same problem with my typhoon H,so not impressed have e-mailed Yuneec still waiting for a reply
Cheers
Andy
 
Joined
Jan 1, 2017
Messages
32
Reaction score
1
Age
70
Sounds like there is a problem for sure. Me too! It says it's recording but when I put it in the card reader and then check the file on the computer I get n MP4 file. Isn't that a music file? There's something play on the file but no video. Does anyone think that it might be a setting in the ST16? Maybe have to switch the EXT on the file???? I'm going to call tomorrow also but do more research today. Help!
Did a little research and found that I can play the video in Photoshop and ITunes but not with my media player. Any idea why that is? Thanks.
 
Last edited:

New Threads

Forum statistics

Threads
17,031
Messages
198,924
Members
19,702
Latest member
Carlotto85