Hello Fellow Yuneec Pilot!
Join our free Yuneec community and remove this annoying banner!
Sign up

camera

Joined
Jan 17, 2016
Messages
11
Reaction score
0
Age
72
one of the wires came un soldered on the cg02+ camera will not go up are down now. does take pictures a video. i was told to buy a bypass wire. i have a q500+ typhoon not the 4k. any help would be great.
 
Joined
Oct 11, 2015
Messages
598
Reaction score
273
Age
62
Posting a picture will help people in aiding you for a solution to your problem. Hard to say what to do if we don't see which wire and where.
 
Joined
Oct 11, 2015
Messages
598
Reaction score
273
Age
62
Its pretty hard to tell from your picture but I'm guessing the two wires I have marked with arrows are the ones your talking about? I can't tell if they got ripped out of the plug or if they where attached inside the gimbal boards?
0724162108.jpg
 
Joined
Jan 17, 2016
Messages
11
Reaction score
0
Age
72
yes it came off of the gimbal board looks like the solder came undone i was told to use a by pass wire but was not sure where to connect it to. thanks for the help
 
Joined
Jan 17, 2016
Messages
11
Reaction score
0
Age
72
if you real close u can see the copper looking solder that was used on the opening to the left.
 
Joined
Oct 11, 2015
Messages
598
Reaction score
273
Age
62
The CGO2+ cameras are different and the method they are referring to is for the CGO3 gimbal boards. You would have to separate the bottom plate from the top plate to see where the wires go. Pretty hard to say from that picture.
Sorry
 
Joined
Oct 11, 2015
Messages
598
Reaction score
273
Age
62
OK so it looks like you pulled the plug right off the board. Thats not good. It needs micro soldering to be put back on.
 

New Threads

Forum statistics

Threads
16,973
Messages
198,199
Members
19,642
Latest member
sitikultys