Hello Fellow Yuneec Pilot!
Join our free Yuneec community and remove this annoying banner!
Sign up

No WiFi/ live video on ST16

Joined
Feb 15, 2017
Messages
5
Reaction score
0
Location
San Francisco Bay Area
After a normal flight with live and captured video with my Typhoon H, it suddenly lost live video when started up for the next flight. There was no "trying to connect to camera" warning at the top of the screen like usual. Checking the setting revealled that the ST16 WiFi was off. It I turned it back on in settings it would switch back to off after a few seconds. There seems to be WiFi coming from the CGO3+ camera ok. Anybody else have this problem or any idea how to fix it short of sending in the ST16 to Yuneec?
 

Steve Carr

Missed Approach
Staff member
Premium Pilot
Joined
Dec 15, 2015
Messages
8,061
Reaction score
4,533
Location
Bessemer, MI
After a normal flight with live and captured video with my Typhoon H, it suddenly lost live video when started up for the next flight. There was no "trying to connect to camera" warning at the top of the screen like usual. Checking the setting revealled that the ST16 WiFi was off. It I turned it back on in settings it would switch back to off after a few seconds. There seems to be WiFi coming from the CGO3+ camera ok. Anybody else have this problem or any idea how to fix it short of sending in the ST16 to Yuneec?
After both are on and booted go to System Settings and press Refresh. In the right column the camera should be listed. Select it, press bind and return to the fight screen.
 
Joined
Feb 15, 2017
Messages
5
Reaction score
0
Location
San Francisco Bay Area
Tried that. Doesn't matter what I do, comes down to no wifi reception in the ST16. Now I get no camera connected as well as wifi not connected. In fact now things are worse as I can't get past a "camera type is not a match. Please select camera type" when I press OK and you have to as you can not close the window, it goes to the camera select setting when I select C-CGO3-Pro, I get a connection failed window. When I press OK on this window it just goes back to the Choose a camera: If I select back or home the flight window opens up with the Camera Connection Status window already open. Circular choices which I cannot get out of. You cannot select Pad or System Settings etc because that window is open.
 
Last edited:

Steve Carr

Missed Approach
Staff member
Premium Pilot
Joined
Dec 15, 2015
Messages
8,061
Reaction score
4,533
Location
Bessemer, MI
Tried that. Doesn't matter what I do, comes down to no wifi reception in the ST16. Now I get no camera connected as well as wifi not connected. In fact now things are worse as I can't get past a "camera type is not a match. Please select camera type" when I press OK and you have to as you can not close the window, it goes to the camera select setting when I select C-CGO3-Pro, I get a connection failed window. When I press OK on this window it just goes back to the Choose a camera: If I select back or home the flight window opens up with the Camera Connection Status window already open. Circular choices which I cannot get out of. You cannot select Pad or System Settings etc because that window is open.
Use the return key under the screen to remove the warning. Then go to pad, settings and select Reset, then factory reset of the controller. After it reboots you will need to create a new model, give it a name and rebind the H and the camera.
 
Joined
Feb 15, 2017
Messages
5
Reaction score
0
Location
San Francisco Bay Area
Thanks Steve it really helps to have another set of eyes on this but the return key and home keys don't work as long as the Camera Connection Status window is open. To close it you have to click OK. Wash repeat---. I think I have to accept that there is a hardware problem here with the wifi adaptor. Furthermore if I go on my laptop and look up the wifi connections available I can see the CGO-3 but not the ST16.
 

Steve Carr

Missed Approach
Staff member
Premium Pilot
Joined
Dec 15, 2015
Messages
8,061
Reaction score
4,533
Location
Bessemer, MI
Thanks Steve it really helps to have another set of eyes on this but the return key and home keys don't work as long as the Camera Connection Status window is open. To close it you have to click OK. Wash repeat---. I think I have to accept that there is a hardware problem here with the wifi adaptor. Furthermore if I go on my laptop and look up the wifi connections available I can see the CGO-3 but not the ST16.
Did you try it with just the ST16........with the H turned off?
 

New Threads

Forum statistics

Threads
19,659
Messages
227,925
Members
23,464
Latest member
jgordon603