Hello Fellow Yuneec Pilot!
Join our free Yuneec community and remove this annoying banner!
Sign up

Quick One Orange Light Flash?

Joined
Mar 2, 2016
Messages
1
Reaction score
13
Location
Texas
I never noticed it before, but perhaps it did do it? My first flight after the new update, my landing gear would not raise up. After flipping the landing gear switch a couple more times, they finally went up!. I then raised them up/down a few times and all works fine!.
What I am now noticing is:
I have the normal flashing Purple light in "Angle Mode", but when the landing gear get all the way up and stops, I get one quick flash Orange and then back to Purple, also when lowering the gear to land, once it fully extends to landing position I get the same one time quick flash of Orange and then back to Purple flashing again!.
It' fly's fine, and so far no issues!.
Has anyone else seen this quick flash of Orange at the completion of each landing gear up/down, it is almost like it's a signal that it has fully lowered or raised?
Thanks!
 
  • Like
Reactions: Brian Mackey
Joined
Jan 19, 2016
Messages
384
Reaction score
122
Age
58
Location
USA
Mine no longer does this as of the recent firmware upgrade. It did it with the previous firmware upgrade. The on that was on the site for awhile and removed. it would do it just as you described... Never had any issue with loss of signal or GPS, etc...
 
Joined
Mar 2, 2016
Messages
1
Reaction score
13
Location
Texas
See it has been discussed before! Sorry! I can not delete thread or I would!:(
 
Joined
Aug 3, 2016
Messages
1,025
Reaction score
287
Age
62
Location
Eagle Idaho
See it has been discussed before! Sorry! I can not delete thread or I would!:(
I wouldn't apologize its been discussed before but not with the new firmware! It needs to be addressed as you saw my post today My landing gear would not come down after the orange flash TWICE!
 
  • Like
Reactions: QuadBart
Joined
Mar 2, 2016
Messages
1
Reaction score
13
Location
Texas
Just got back from a quick flight at my favorite spot, and as quick as it arrived, it has disappeared again! No more quick single flash Orange lite! Wow, Self repairing drone! Now that's something! LOL! That's very Yuneec!:rolleyes:
 
Joined
Aug 3, 2016
Messages
1,025
Reaction score
287
Age
62
Location
Eagle Idaho
I reset all my settings did a compass cal, TWICE! powered off and did the Atl, twice powered off everything seems to have gone away
 
  • Like
Reactions: DroneClone
Joined
Jan 10, 2016
Messages
292
Reaction score
76
Age
47
I never noticed it before, but perhaps it did do it? My first flight after the new update, my landing gear would not raise up. After flipping the landing gear switch a couple more times, they finally went up!. I then raised them up/down a few times and all works fine!.
What I am now noticing is:
I have the normal flashing Purple light in "Angle Mode", but when the landing gear get all the way up and stops, I get one quick flash Orange and then back to Purple, also when lowering the gear to land, once it fully extends to landing position I get the same one time quick flash of Orange and then back to Purple flashing again!.
It' fly's fine, and so far no issues!.
Has anyone else seen this quick flash of Orange at the completion of each landing gear up/down, it is almost like it's a signal that it has fully lowered or raised?
Thanks!
My landing gear would not raise after the firmware update. One leg would move about 1/2" the other would do nothing. I didn't notice the lights. I put a little bit of pressure on the legs and tried again and this time they retracted and came back down as they should. Before this I never had any glitches with my landing gear.
 
Joined
Mar 2, 2016
Messages
1
Reaction score
13
Location
Texas
My landing gear would not raise after the firmware update. One leg would move about 1/2" the other would do nothing. I didn't notice the lights. I put a little bit of pressure on the legs and tried again and this time they retracted and came back down as they should. Before this I never had any glitches with my landing gear.
Exactly what mine did my friend!
 
Joined
Mar 2, 2016
Messages
1
Reaction score
13
Location
Texas
I reset all my settings did a compass cal, TWICE! powered off and did the Atl, twice powered off everything seems to have gone away
I'm glad it's resolved Brian ! Yeah, I was going to do the same, but just did the last flight and it was back to normal! Odd!
 
Joined
Mar 2, 2016
Messages
1
Reaction score
13
Location
Texas
yeah, so now what? worry about it happening again all the time, send our files to Yuneec , whats next?
I looked at my files yesterday after noticing it, but all looked normal and if we contact Yuneec, I am sure they will state it happens on some and is normal and of no concern?:confused:
 
Joined
Jul 4, 2016
Messages
73
Reaction score
19
Age
59
For the record I have had no issues as described above, everything works fine after the firmware update. I am very pleased with my TH Pro and looking forward to future updates.
 
Joined
Aug 3, 2016
Messages
1,025
Reaction score
287
Age
62
Location
Eagle Idaho
I thought you got you LG to work? Is it still acting up? I have had them stick after updates and after bumping them gently, why, but they remain fine! I hope yours are not stuck still!
no, they work after being forced by a RTH action, but whats to stop them from doing it again <- worry wart LOL :)
 
  • Like
Reactions: DroneClone
Joined
Mar 2, 2016
Messages
1
Reaction score
13
Location
Texas
no, they work after being forced by a RTH action, but whats to stop them from doing it again <- worry wart LOL :)
Faith my friend! They won't , I fully believe you will be just fine! Just like I am and will be after mine stuck!:)
 

New Threads

Members online

Forum statistics

Threads
17,098
Messages
199,781
Members
19,793
Latest member
4N6Guy