Hello Fellow Yuneec Pilot!
Join our free Yuneec community and remove this annoying banner!
Sign up

unknown light code and twitchy in air

Joined
May 27, 2016
Messages
202
Reaction score
53
Age
39
hey all,

i am not having a good start with my H, mostly due to the poor instructions or my error admittedly.

first time out today and rather concerned how unstable it was at times and i lost wifi in air it said on screen once, i was only about 20ft away when it done it.

my main problems are i have a light sequence not on the card and not sure what it is and don't want to do anymore until i know. in any of the modes the light stays on for 3 seconds (either green, purple of red depending on mode) then goes blue for 1 second no matter what mode it is, maybe this is normal but want to make sure?

also, in smart mode with stick full back and back of craft pointing at me it kept drifting away from me. only way to get it back was angle mode and that was behaving like a high gain issue occasionally with twitching.

hopefully a camera time fix comes soon, it is certainly 3-5 mins for mine to enable i would guess.
 
Last edited:
Joined
May 10, 2016
Messages
101
Reaction score
24
Location
So.California
Did you calibrate the compass before flying? the light sequence could be an indication that compass calibration was required.
 

Steve Carr

Missed Approach
Staff member
Premium Pilot
Joined
Dec 15, 2015
Messages
6,947
Reaction score
3,350
Location
Bessemer, MI
If it needs a compass cal you should get a warning on the ST16. If you are in Smart mode and you can't bring it back to you, it's probably because it withing 26' which is the safe zone size in Smart mode. You should not takeoff or land in Smart mode. I think the light sequence on the card is not correct. I'm guessing it's....white for GPS, purple for Angle and green for Smart mode. So you should see it alternate - Purple, White in Angle mode and - Green White in Smart mode.
 
D

DickHicks

Guest
i did indeed, several times in fact just in case it was related.
I too have had issues with the first flight. I had to cycle three time to connect to the camera, once in flight the camera was twitching throughout the flight, several warnings saying lost GPS even with the controller saying 15. the H almost flipped on landing, before it tipped all the way I released the down toggle and hopped back up about 6 inches and all was good. My video in 1080p at 120 fps was not at all good. I received the H on Friday and followed all the recommended procedures. To take the cake an angry big guy drove his four wheeler over a half mile to tell me if it came near his house he would shoot it down and whip my old ***. Not a good first flight
 
Joined
May 27, 2016
Messages
202
Reaction score
53
Age
39
i have just rebound my camera to try and cure the very long wait and now the light has went solid......weird? why would rebinding camera cure the main LED problem?

they really need better instructions for this thing.
 

Steve Carr

Missed Approach
Staff member
Premium Pilot
Joined
Dec 15, 2015
Messages
6,947
Reaction score
3,350
Location
Bessemer, MI
I too have had issues with the first flight. I had to cycle three time to connect to the camera, once in flight the camera was twitching throughout the flight, several warnings saying lost GPS even with the controller saying 15. the H almost flipped on landing, before it tipped all the way I released the down toggle and hopped back up about 6 inches and all was good. My video in 1080p at 120 fps was not at all good. I received the H on Friday and followed all the recommended procedures. To take the cake an angry big guy drove his four wheeler over a half mile to tell me if it came near his house he would shoot it down and whip my old ***. Not a good first flight
I found the best way to check different camera settings is to just fly it in the house......no props, just hand fly it which I can do in the evening and then I can check the video immediately to view the different setting results.
 
  • Like
Reactions: gregreh
Joined
May 7, 2016
Messages
1,140
Reaction score
358
Age
72
Location
Gurdon, Ar
I would say up date the firmware or redo it..JMUO
 
Joined
May 2, 2016
Messages
503
Reaction score
228
Location
Gratallops, Spain
Hi, I can't see in the "H" calibr. instructions that you have to put the H to north as with the Q! Anyone who knows?
I've seen a few posts over at RCG that the cal seems to work better and more predictably if you are facing generally north. And yes, there have several complaints there that this is indeed not mentioned in the User Guide.
 
Joined
Dec 16, 2015
Messages
12
Reaction score
3
Age
63
Issue still there.... Getting annoyed with this thing.
Wow, just got paid and after 4 months of saving & anticipation of purchasing an H I am getting a little gun shy with all of the reported problems...not just on this forum but others. One dealer told me that they're having a 33% return rate due to issues both large and small, i.e screens going blank in flight, lading gear not coming down, various quirky indicator lights...I've flown the Q4k for nearly a year without any issues and and ready to purchase another but..Hum, now I'm not all that confident in the T-H
 
Joined
May 7, 2016
Messages
1,140
Reaction score
358
Age
72
Location
Gurdon, Ar
This is what your looking for. I was apprehensive also but wow it is great better than my 500+. You will not be disappointed.The latest updates on my sd was 5-5-16.
 
Joined
May 27, 2016
Messages
202
Reaction score
53
Age
39
Wow, just got paid and after 4 months of saving & anticipation of purchasing an H I am getting a little gun shy with all of the reported problems...not just on this forum but others. One dealer told me that they're having a 33% return rate due to issues both large and small, i.e screens going blank in flight, lading gear not coming down, various quirky indicator lights...I've flown the Q4k for nearly a year without any issues and and ready to purchase another but..Hum, now I'm not all that confident in the T-H
hey buddy, if you can wait i would. i keep saying i won't buy 1st gen stuff anymore but like an idiot i always do.

there is a LOT of things that need improved and how they have not been implemented is beyond me, simple things like a complete manual, light card with ALL light sequences on it. pdf reader by default on the st16 to read the mini sd card files at the flying field with no phone signal to get them. the camera connection time is a joke, i waited just short of 8 mins to connect tonight. it has never been less than 4 mins though.

if anyone can throw me a bone on how to reload the firmware i will do so, i am going to do some digging now on it. even anyone had this green/blue flash sequence would be great on what it means or the cure as i can't get rid of it now.
 
D

DickHicks

Guest
I found the best way to check different camera settings is to just fly it in the house......no props, just hand fly it which I can do in the evening and then I can check the video immediately to view the different setting results.
three flight complete quality of video is much better after taking your advice, however the twitching remains, during rotation the speed changes consistently fast to slow to stop with a vibration, with the gimbal in heading mode the twitching is pretty bad.
 
Joined
May 12, 2016
Messages
15
Reaction score
9
Age
79
Location
Alicante, Spain
I'm an old-timer, and everything new I buy is a complete mystery for a week.
A new computer ... OMG ... what the .... where's the .... After a week, hey this new computer is great.
Same with a new Drone. Be patient, give it time. I've had my new Typhoon H for four days. Its been four crazy days.
I've had LED sequences not mentioned in the manual, no video on the screen, beeps of all sorts, vibrating ST16,
no camera pan or yaw, and my favourite one ... no video because the cover was still on the camera.
However all problems are now sorted. Or should I say that I am now sorted.
WiFi connection 1m 40s. Must let the ST16 completely boot-up before switching on the drone.
A lot of my problems are due to the fact that I'm 76.
Good Luck everybody. We are the "H" pioneers. ;)
 
Joined
Mar 2, 2016
Messages
1
Reaction score
13
Location
Texas
hey all,

i am not having a good start with my H, mostly due to the poor instructions or my error admittedly.

first time out today and rather concerned how unstable it was at times and i lost wifi in air it said on screen once, i was only about 20ft away when it done it.

my main problems are i have a light sequence not on the card and not sure what it is and don't want to do anymore until i know. in any of the modes the light stays on for 3 seconds (either green, purple of red depending on mode) then goes blue for 1 second no matter what mode it is, maybe this is normal but want to make sure?

also, in smart mode with stick full back and back of craft pointing at me it kept drifting away from me. only way to get it back was angle mode and that was behaving like a high gain issue occasionally with twitching.

hopefully a camera time fix comes soon, it is certainly 3-5 mins for mine to enable i would guess.
If compass calibration does not resolve. do a Accelerometer calibration and IMU too ! if that fails, Call Yuneec!
 

New Threads

Members online

Forum statistics

Threads
17,104
Messages
199,846
Members
19,797
Latest member
1128retromod