Hello Fellow Yuneec Pilot!
Join our free Yuneec community and remove this annoying banner!
Sign up

Video loss when landing gear is raised.

PatR

Premium Pilot
Joined
May 1, 2016
Messages
10,000
Reaction score
5,371
Location
N. California
All Europe has the same problem. We must contact the Yuneec. No upgrade did not solve the problem. At least tell us what it is, and if there is a solution.
My guess is changing gear position obstructs antennas. Carbon fiber shields radio waves. The 2.4 antennas on the H are right next to the landing gear legs. Perhaps a slight bend in the antenna wires to reposition them would correct the video loss issue. As obtained from the factory, one of the 2.4 antennas is taped to the body. Remove that tape.
 

PatR

Premium Pilot
Joined
May 1, 2016
Messages
10,000
Reaction score
5,371
Location
N. California
Has anyone noted the aircraft orientation and location relative to the gear when the gear is activated? My guess is no since most are not very scientific with their investigative practices. The issue sounds very much like a blocked signal or loose antenna/wire.
 
Joined
Mar 18, 2016
Messages
430
Reaction score
104
Age
66
Location
london UK
The loss of signal also happens with the PRO version (E) where the antennas have been upgraded. Baically it is a mystery as it only happen (to me anyway) at the first lifting of the gear. Once the connection is reestablished as I said in an earlier post I can raise the gear up and down at will and the video connection never breaks.
 
Joined
Aug 30, 2016
Messages
15
Reaction score
3
Age
39
Location
northrhine westfalia
I suspect it has nothing to do with the antenna.
It the connection would be disconnected it should reconnect relative fast.
Because reastablish the connection needs so much time, I assume the Cam restarts and the DFS training starts from the beginning.
 
Last edited:
Joined
Apr 25, 2016
Messages
201
Reaction score
81
Location
Newquay - Cornwall - UK
If you change from 'E' to 'A' Firmware on the Camera, it gets rid of the Landing Gear problem completely. The Camera also connects a LOT quicker. Video takes just 35 seconds to connect on my H. Before I changed to 'A' Firmware, the Video cut-out every time I put the Gear up and the Video Connection time was about 2 minutes 45 seconds.
 
Joined
Aug 27, 2016
Messages
35
Reaction score
5
Age
51
Eventually the problem was solved ??? that's up there. the yuneec the telling. Listens ?????
 
Joined
Jun 30, 2016
Messages
63
Reaction score
8
Age
62
Location
Southampton, UK
What is the situation with No Fly Zones if you use the A firmware in the UK.

I suspect Yuneec UK will not be able to provide the correct NFZ disabled version If I change to the A firmware.
 
Joined
May 11, 2016
Messages
567
Reaction score
194
Age
71
Location
Cardiff-Wales UK
What is the situation with No Fly Zones if you use the A firmware in the UK.

I suspect Yuneec UK will not be able to provide the correct NFZ disabled version If I change to the A firmware.
'A' firmware is not legal in the UK due to transmission power of ST16 connections.
 
Joined
Jul 22, 2016
Messages
115
Reaction score
36
is the 'A' firmware legal in France ? (because I have the landing gear problem even with the last 'E' firmware)
No, the whole Europe limits 2.4GHz to 100mW for RC control and 5.8 to 25mW, for video. There are other rules as well (duty cycle etc.).
 
  • Like
Reactions: Eric
Joined
Aug 27, 2016
Messages
35
Reaction score
5
Age
51
However The Yuneec, I spoke yesterday makes that knows nothing about the problem. I quote the communication I had with them. Read and you will see that they are not interested much in Europe.


On September 28, 2016 at 4:57 PM Sarantos <[email protected]> wrote:


I have bought a yuneec typhoon h advance in June and from then until now although I have done all updates to the last released yesterday, I still have problems with disconnecting the camera. This usually occurs when taking off and 15 meters high lift wheels. To solve the problem must Landing and wait to make reconnecting the camera. In ST16 the time of the problems I have no video picture, but I normally have command and telemetry. Also if I step recording, the recording stops
I have tried all possible combinations to avoid the problem, but it remains, which makes me to lost my confidence in the product and think, since there are disconnections at such a distance, what if I want to go far enough
I read in the forum yuneec pilots that those who have European firmware face the same problem.
I would like some answers
1) is the problem known to you;
2. is it a dangerous problem; (Except irritating)
3. If you know, where the problem is coming from;
4. is it possible to solve the problem;
5. If so, when;
6. If not, should we return your purchase we have done because it does not meet the expectations that you have created in us;
sorry but my English is not good.
If the problem were only mine would say something I do not do well or have problem my drone.
I am waiting for your answer.


Stasinakis Sarantos
Hellas (Greece)
 
Joined
Aug 27, 2016
Messages
35
Reaction score
5
Age
51
The Yuneec Answer !!!!!!!!

Dear Mr Sarantos,

Please try to update your copter with the latest firmware version (EU), this should be solved the problem. -> Downloads - Yuneec

If this doesn't fix the problem, please contact us again.

Mit freundlichen Grüßen / Best Regards

Ihr / Your Yuneec Service Team

Yuneec Europe GmbH
Nikolaus-Otto-Strasse 4
24568 Kaltenkirchen
Germany
 
Joined
Aug 27, 2016
Messages
35
Reaction score
5
Age
51
Προς: Yuneec CS <[email protected]>

hello yuneec team. I still have problem with losing camera signal, although I do all the updates. The problem as I said to you again , is not only to me, but to many pilots in europe. The problem exist only in the European firmware update. I sent email to you yesterday, as you said I do update the last firmware but the problem is not solved. I am waiting your answer. Since June that I bought the machine, I have the same problem, although I have done all firmware updates.

And after that silence .......
 
Joined
May 11, 2016
Messages
567
Reaction score
194
Age
71
Location
Cardiff-Wales UK
Remember the Yuneec Europe motto 'We are here to Serve' Lol

Keep going or contact Yuneec UK who are everything that Yuneec Europe is not.
 
Joined
Aug 27, 2016
Messages
35
Reaction score
5
Age
51
I would not get ungry if Yuneec really didn't know about that, but they knows and i will prove it. I have contact with facebook page 需要安全验证 and answer me the following:

"Hello
I am pleased to hear that even outside of the German speaking my videos are watched. For that I would like to take this opportunity to thank you. I also want to mention, that was my answer also translated. I would now like to try to answer your questions.
1) is the problem that is known to you? Yes, the problem is known.
2. It is a dangerous problem; (Except irritating) No, there is no risk that this problem affects the control of the Copter. The control is performed on the 2.4 GHz frequency band, while the video transmission is transmitted in the 5.8GHz frequency band. These frequencies can not interfere because they are too far apart, similar to two radio stations.
3. If you know where the problem is coming from, As far as I know, the cause has not yet been found, however, is limited to the EU Software.
4. it is possible to solve the problem; During last week (via email) with a staff of Yuneec, they told me that you still looking for a cause, to resolve the problem.
5. If so, when; If the problem has been found, a fix will certainly be published in the form of a firmware update.
6. If not, we should purchase their return because they do not meet the expectations that you have created in us. You may want to seek an exchange, because you got a fehlerhaftest product now, of course I do not know the rules in Greece.
I hope I was able to answer all your questions and dispel your doubts.
greeting Thomas"

So what did you think??? they knows or not?
 
  • Like
Reactions: Merlin
Joined
Aug 27, 2016
Messages
35
Reaction score
5
Age
51
they know very well and don't care about :) you can get exchange for same not working properly :D
It is not easy, my friend. Nobody answers. Eventually only together we can change something.
 

New Threads

Forum statistics

Threads
16,833
Messages
196,538
Members
19,529
Latest member
[email protected]