Hello Fellow Yuneec Pilot!
Join our free Yuneec community and remove this annoying banner!
Sign up

Follow Me Issue

Joined
Jun 19, 2016
Messages
4
Reaction score
0
Age
65
My first attempt at follow me ended with unexpected results. I was hoping somebody could view my clip and let me know if I am doing something wrong. Problem aside, the gimbal was impressive in light of the thrashing the drone was doing!

I am in the black SUV crossing a causeway near Sarasota. I am flying the H while my brother drives at a steady 24 mph. I am operating it from the ST16, not the wand. Otherwise, the drone is flying itself and I am just watching while it tracks us.


Any help figuring out what I did wrong would be appreciated.
 
Joined
May 28, 2016
Messages
280
Reaction score
95
Location
Fairhope, Alabama
I had the same issue with mine in follow me as well. I noticed your landing gear down and that shouldn't effect anything. I'm curious as well. Here is a video of mine doing this too. I however put my ST16 down while driving. It gets a little squirly at the end.

 
Joined
Jun 19, 2016
Messages
4
Reaction score
0
Age
65
I had the same issue with mine in follow me as well. I noticed your landing gear down and that shouldn't effect anything. I'm curious as well. Here is a video of mine doing this too. I however put my ST16 down while driving. It gets a little squirly at the end.

Actually my gear was UP. That is how drastic the drone moved. I see yours get very unstable toward the end as well.
 
Joined
May 28, 2016
Messages
280
Reaction score
95
Location
Fairhope, Alabama
Actually my gear was UP. That is how drastic the drone moved. I see yours get very unstable toward the end as well.
Wow, that is drastic. I had other issues show up like the bounce land a few times, some unstable hovering and a semi fly away backwards into some bushes that I sent my H into support to look at it. Waiting on them to get it back.
 
Joined
May 3, 2016
Messages
145
Reaction score
37
Maybe the accelerometer needs calibration.
Use a level to get it dead level both ways first.
Mine was drifting all over the place
after the firmware upgrade and this cured it 100%
 
  • Like
Reactions: Hunter_Michael
Joined
May 28, 2016
Messages
280
Reaction score
95
Location
Fairhope, Alabama
Maybe the accelerometer needs calibration.
Use a level to get it dead level both ways first.
Mine was drifting all over the place
after the firmware upgrade and this cured it 100%
Once I get mine back from support I'm definitely going to level it like that and be anal about how square it is.
 

Steve Carr

Missed Approach
Staff member
Premium Pilot
Joined
Dec 15, 2015
Messages
6,909
Reaction score
3,324
Location
Bessemer, MI
Once I get mine back from support I'm definitely going to level it like that and be anal about how square it is.
Also, I think you'll find it does a better job if you don't try to use this mode while the H is straight overhead. Seems to do much better when there is good horizontal separation.
 

New Threads

Forum statistics

Threads
17,007
Messages
198,565
Members
19,678
Latest member
Cousee