Hello Fellow Yuneec Pilot!
Join our free Yuneec community and remove this annoying banner!
Sign up

H520 - CGO ET Camera

Joined
Apr 14, 2019
Messages
13
Reaction score
5
Location
UK
Recently purchased this camera (used) but very good condition. Bind with St16 and performed firmware updates and successfuly flashed to camera. Problem,...the camera will not connect with ST16 when vehicle is turn on unless i perform this manual. Anyone experienced this issue before and know how to rectify or is this normal!!
 

NorWiscPilot

Premium Pilot
Joined
Feb 24, 2017
Messages
1,560
Reaction score
940
Location
Northern Wisconsin, USA
Recently purchased this camera (used) but very good condition. Bind with St16 and performed firmware updates and successfuly flashed to camera. Problem,...the camera will not connect with ST16 when vehicle is turn on unless i perform this manual. Anyone experienced this issue before and know how to rectify or is this normal!!

Just a point for validation: the CGO-ET you have is one specifically for the H520, and not for the H480, correct?
 

Steve Carr

Missed Approach
Staff member
Premium Pilot
Joined
Dec 15, 2015
Messages
8,195
Reaction score
4,675
Location
Bessemer, MI
.the camera will not connect with ST16 when vehicle is turn on unless i perform this manual
Have you ever connected the ST16 to your wifi router? If so you must go to Android settings, select wifi, then select your router and select forget.
 
  • Like
Reactions: DoomMeister

New Threads

Members online

Forum statistics

Threads
20,120
Messages
232,698
Members
24,615
Latest member
iwin68bizz