Welcome to YuneecPilots.com!

Sign up and join the fastest growing Yuneec drone community.

  1. raymond captuo

    Joined:
    Apr 12, 2016
    Messages:
    341
    Likes Received:
    100
    Location:
    remsenburg ny 11960
    I was out flying today when all of a sudden the horizon tilted really bad....sideways....i did a gimbal calibration which did nothing....i then decided to reset the camera and rebind it....that seemed to do the trick....thank god i remembered the password 1234567890......anyone else experience this.?....i was ready to put it in the freezer for a cold IMU.....lol jk.....
     
  2. Basicbill

    Joined:
    May 9, 2016
    Messages:
    56
    Likes Received:
    26
    Location:
    Northeastern Illinois USA
    No issues so far. But only three flights.

    Bill
     
  3. raymond captuo

    Joined:
    Apr 12, 2016
    Messages:
    341
    Likes Received:
    100
    Location:
    remsenburg ny 11960
    so heres my update.....horizon was off because camera is not snug on the gimbal....in fact one side was not even in the track.....so i slid the camera off hoping to put it back on more securely and it is not....is there a trick to putting the camera back on? i am sorry i even touched it now, but was afraid to fly it anymore with the fear that it would just fall off the gimbal.....i get it on but no click and it still feels loose to me....maybe i should just call yuneec????
     
  4. skwty

    Joined:
    May 28, 2016
    Messages:
    40
    Likes Received:
    8
    Location:
    Midwest
    I have experienced a tilted horizon in my footage. I have had mine in for repair 3 times now and still get it. Were you able to fix your issue?
     
  5. skwty

    Joined:
    May 28, 2016
    Messages:
    40
    Likes Received:
    8
    Location:
    Midwest
    I have recently attached the CGO3+ to my ActionCam handheld to see if the gimbal tilt is level using that and I found that it does the same thing, so I am guessing it is the camera that is bad in my situation.
     
  6. nechsproject

    Joined:
    Jun 6, 2017
    Messages:
    161
    Likes Received:
    33
    I had the same issue this past weekend. I havent tried to recal or anything yet. Just fixing this one is post. I will try to rebind and recal as well.